Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Переменные x, x1, x2, x3 имеют размер - машинное полуслово, тип- знаковый, шестнадцатеричной системе счисления x1= C7(в основании 16) , x2 = D5(в

10-11 класс

основании 16) , x3= AB (в основании 16). Вычислитьзначение выражения по правилам машинной арифметики x=(x1-x2)-x3, Вернуть его десятичной значение.

Помогите пожалуйста, задачка вузовская, 1 курс информационные технологии!

Ofter 28 февр. 2015 г., 5:17:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tema2012
28 февр. 2015 г., 7:22:03 (9 лет назад)

Если я правильно понял то получится
x=(199-213)-171

Ответить

Другие вопросы из категории

Var

x,y : integer;
begin
y:=0;
for x:=1 to 9 do
y:=y*x;
writeln (`y=', y);
end

сколько будет в двоичной системе счисления

100011,01-10100,1=

Помогите решить задачу пожалуйста.

Вывести на экран все числа из интервала (А, В), числа стоящие за ними, произведение этих чисел.

Читайте также

Задание: разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). Тип входных и выходных данных, вид функции заданы в табл. 2.

Выходное значение и входные должны отображаться на экране в виде: X1= X2= X3= X4= Y=

Разработать функцию, которая автоматически заполняет массив из 10 наборов входных данных. Массив затем подвергается обработке, т.е. в цикле вычисляются значения функции и выводятся на экран в виде: Y1= Y2= Y3= Y4= , и т.д.

тип входных данных: целое тип выходных данных: целое, функция: x1*sin(x2) + x3*sin(x4)

Сколько существует различных наборов значений логических переменныхx1, x2, x3, x4, y1, y2 y3, y4, которые удовлетворяют всем перечисленным

нижеусловиям?(x1 → x2) /\ (x2 → x3) /\ (x3 → x4) = 1(¬y1 \/ y2) /\ (¬y2 \/ y3) /\ (¬y3 \/ y4) = 1(y1 → x1) /\ (y2 → x2) /\ (y3 → x3) /\ (y4 → x4) = 1

Дан фрагмент таблицы истинности выражения F:

x1 x2 x3 x4 x5 x6 x7 F
1 0 0 1 1 1 1 0
1 1 1 0 1 1 0 0
0 1 0 1 1 0 0 1
Каким из приведенных ниже выражений может быть F?
1)x1/\-x2/\-x3/\x4/\x5/\x6/\x7
2)x1\/-x2\/x3\/-x4\/x5\/x6\/x7
3)-x1\/x2\/x3\/-x4\/-x5\/-x6\/-x7
4)-x1/\x2/\-x3/\x4/\x5/\-x6/\-x7



Вы находитесь на странице вопроса "Переменные x, x1, x2, x3 имеют размер - машинное полуслово, тип- знаковый, шестнадцатеричной системе счисления x1= C7(в основании 16) , x2 = D5(в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.