Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

какая модель является динамической? помогите

10-11 класс

Aynurkhalilova 26 апр. 2015 г., 22:25:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
карамелька9550
27 апр. 2015 г., 1:16:50 (9 лет назад)

Динамическая модель - теоретическая конструкция (модель

Ответить

Другие вопросы из категории

Все 5-буквенные слова, составленные из 5 букв А,К,Л,О,Ш, записаны в алфавитном порядке.Вот начало списка:

1)ААААА
2)ААААК
3)ААААО
4)ААААШ
5)АААКА
1) Сколько всего 5-буквенных слов в этом спике?
2) Какое слово следует за словом Шалаш?
3) На каком месте от начала списка стоит слово Школа?
4) Какое слово стоит на 126 месте?

Задание: разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). Тип входных и выходных данных, вид функции заданы в табл. 2.

Выходное значение и входные должны отображаться на экране в виде: X1= X2= X3= X4= Y=

Разработать функцию, которая автоматически заполняет массив из 10 наборов входных данных. Массив затем подвергается обработке, т.е. в цикле вычисляются значения функции и выводятся на экран в виде: Y1= Y2= Y3= Y4= , и т.д.

тип входных данных: целое тип выходных данных: целое, функция: x1*sin(x2) + x3*sin(x4)

Переменные x, x1, x2, x3 имеют размер - машинное полуслово, тип- знаковый, шестнадцатеричной системе счисления x1= C7(в основании 16) , x2 = D5(в

основании 16) , x3= AB (в основании 16). Вычислитьзначение выражения по правилам машинной арифметики x=(x1-x2)-x3, Вернуть его десятичной значение.

Помогите пожалуйста, задачка вузовская, 1 курс информационные технологии!

Var

x,y : integer;
begin
y:=0;
for x:=1 to 9 do
y:=y*x;
writeln (`y=', y);
end

Читайте также

1. Какие пары объектов находятся в отношении "объект - модель"?

А) компьютер – данные;
Б) компьютер - его функциональная схема;
В) компьютер – программа;
Г) компьютер – алгоритм.
2. Какая модель компьютера является формальной (полученной в результате формализации)?
А) техническое описание компьютера;
Б) фотография компьютера;
В) логическая схема компьютера;
Г) рисунок компьютера.
3. Информационной моделью, которая имеет табличную структуру является ...
А) файловая система компьютера;
Б) таблица Менделеева;
В) генеалогическое дерево семьи;
Г) функциональная схема компьютера.
4. Какая модель является динамической (описывающей изменение состояния объекта)?
А) формула химического соединения;
Б) формула закона Ома;
В) формула химической реакции;
Г) закон Всемирного тяготения.

12. Какие из приведенных ниже моделей являются статическими? Выбрать три правильных ответа.

А) карта местности;
Б) дружеский шарж;
В) программа, имитирующая движение стрелок циферблата на экране дисплея;
Г) план сочинения;
Д) график изменения температуры воздуха в течение дня.
13. Какие из утверждений являются верными? Выбрать два правильных ответа.
А) математическая формула является информационной моделью;
Б) график движения поезда - табличная статическая модель;
В) план дома - графическая детерминированная модель, описывающая структуру объекта;
Г) турнирная таблица чемпионата по футболу - эталонная динамическая модель.

Какой из этапов построения модели является системообразующим для получения оптимальной для данной задачи модели 1) постановка задачи 2) выбор цели

моделирования 3) формализация задачи 4) анализ моделируемого объекта 5 или анализ проблемной задачи!! за это я напишу про вас песню)

1. Какой команды нет в контекстном меню папки или файла? вставить; вырезать; копировать; открыть 2. Сколько

копий файла с одним и тем же именем может находится на одном носителе? (Указать только один ответ)

0; 1; 2; произвольное количество

3. Объектом какой программы является файловая система ?

Access; Excel; Window’s; Word

4. Минимальное количество составляющих полного имени файла равно…

1; 2; 3; 4

5. Расширение файла присваивается …

при его первичной записи на носитель приложением;

пользователем по его усмотрению;

операционной системой при выполнении действий с файлом

6. Расширение файла необходимо для…

определения приложения, в котором создан документ;

указания объёма информации в файле;

указания объёма информации в файле;

определения его нахождения в файловой системе.

7. Указать правильную последовательность составляющих полного имени файла в порядке их следования:

а) имя файла; б) логическое имя носителя; в) папка; г) расширение

а,б,в,г; в,г,б,а; б,в,а,г; а,г,б,в

8. Чем является составляющая kare в полном имени файла?

E:\duna\sak\ball\kare

обозначением носителя; наименованием папки; именем файла; расширением

9. Аббревиатура FAT расшифровывается как…

таблица размещения файлов; протокол обмена данными; сведения об аппаратном состоянии ПК; ошибка программы

10. Сколько символов используется для обозначения логического диска (корневого каталога) ?

1; 2; 4; произвольное количество

11. Какую составляющую полного имени файла не задаёт пользователь?

обозначение носителя; имя папки; имя файла; расширение файла

12. Какая(ие) составляющая не используется в полном имени файла ?

обозначение носителя; модификация операционной системы;

имена папок; расширение файла



Вы находитесь на странице вопроса "какая модель является динамической? помогите", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.