Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

программа нахождения функции y= x^{3} +4x+2 на отрезке [-5;5] с шагом 0,5

10-11 класс

Solnze77 19 дек. 2013 г., 23:48:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Faridok01
20 дек. 2013 г., 2:43:27 (10 лет назад)

var  x,y:real;
begin
writeln('x':4,'y':6);
x:=-5;
repeat
  y:=x*x*x+4*x+2;
  writeln(x:4,y:10:3);
  x:=x+0.5;
  until x>5;
end.  

Ответить

Другие вопросы из категории

сообщение о текущей странице указывается ?

а) в сроке состояния текстового редактора;
в)в меню текстового редактора;
с)в окне текстового редактора;
д)на панели задач;

Какое

минимальное основание имеет система, если в ней записаны числа 124, 354, 4215

Читайте также

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.



Вы находитесь на странице вопроса "программа нахождения функции y= x^{3} +4x+2 на отрезке [-5;5] с шагом 0,5", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.