Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

решите пожалуйста 10+sqr(2+1)

5-9 класс

School123098 24 марта 2014 г., 1:27:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Niknilnom
24 марта 2014 г., 3:35:58 (10 лет назад)

sqr(2+1)=1.7
10+1.7=11.7
Естественно, это более приближенное значение, более точная цифра во вложении.

Ответить

Другие вопросы из категории

№1)Укажите натуральные модэли

ВАРИАНТЫ
Физическая карта
Глобус
График зависимости расстояния от времени
Макет здания
Схема узора для вязания крючком
Муляж яблоко
Манекен
Схема метро
№2)Укажите образные информационные модели
ВАРИАНТЫ
Рисунок
Фотография
Словесное описание
Формула
№3)Отметьте пропушеное слово.
Словесное описание горного ландшафта является....... моделью
ВАРИАНТЫ
Образной
Знаковой
Смешаной
Натуральной
№4)Укажите пары объектов о котрых можно сказать что они находятся в отношении (объект-модель)
ВАРИАНТЫ
Компьютер-процес
Новосибирск-город
Слякоть-насморк
Автомобиль-техническое описание автомобиля
Город-путеводитель по городу

помогите, программа не работает, нужно разложить 4-хзначное число на цифры

var a,a1,a2,a3,a4:integer;
begin
write ('vv ch');
read (a);
a1:= a/1000;
a2:= a/100 mod 10;
a3:= a/10 mod 10;
a4:= a mod 10;
write (a1,a2,a3,a4);
end.
где ошибка!!!!????

Читайте также

Помогите пожалуйста с заданием.

Решите пожалуйста 3.11 номер

Решите пожалуйста программу в паскале:Составить программу, которая формирует массив из 10 случайных чисел от -30 до 30 и если третий элемент больше нуля,

то поменять местами третий и пятый элементы, если третий элемент равен нулю, то увеличить оба эти элементы в 2 раза, иначе третий и пятый элементы сохраняют прежние значения.

Решите пожалуйста! 1. С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5. Подсчитать количество и сумму тех, которые

больше 10.
2. Напечатать все делители заданного числа.

Это циклы,ршите в паскале!



Вы находитесь на странице вопроса "решите пожалуйста 10+sqr(2+1)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.