Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Определитель, что выводится на печать в

5-9 класс

результате выполнения следующей программы, если ввели b = 7, c = 2.

Lyubovramih 12 нояб. 2013 г., 16:18:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Safit2
12 нояб. 2013 г., 18:42:00 (10 лет назад)

  результате выполнения следующей программы: a=18

+ 0 -
IllusionLife
12 нояб. 2013 г., 19:13:32 (10 лет назад)

оооответ:
7 2
b=7 c=2
a=18

Ответить

Другие вопросы из категории

Составить блок схему таблицы соответствия между весом в

Фунтах и весом в килограммах для значений от 1 до 10 с шагом в 1 фунт(1фунт-400грамм)

Имеется текстовый документ, содержащий 20 страниц, полностью заполненных текстом таким образом, что на каждой

странице ровно 30 строк по 40 символов в каждой строке. Для кодирования символов использовался двухбайтный Unicode.
Документ перекодировали, используя однобайтный ASCII, при этом количество строк на странице увеличили вдвое, а
количество символов в строке уменьшили на 15. Из получившегося документа удалили несколько страниц и получили объем
информации в документе на 31500 Байт меньший, чем в исходном Unicode документе.
Сколько страниц нового формата (кодированных в ASCII) было удалено, если все они были полностью заполнены символами?

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

что выводит на экран следующая программа?program: TA6

type: culoare = (galben,verde,albastru,violet)
begin:
writeln(pred ("z"))
writeln (succ("d"))
writeln(pred (-5))
writeln(ord (verde))
writeln (ord(violet))
end



Вы находитесь на странице вопроса "Определитель, что выводится на печать в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.