Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Срочно, помогите пожалуйста!

5-9 класс

Написать программу в паскале. Цикл "пока".
Одноклеточная амёба каждые 3 часа делится на 2 клетки. Определить через сколько часов будет X амёб. X - вводится с клавиатуры.

Sabinuz 22 нояб. 2013 г., 17:22:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
85859586
22 нояб. 2013 г., 19:16:15 (10 лет назад)

readln ( x);
c:=1;
while c < x do
begin
s:=s+3;
c=c*2;
end ;
writeln ( s );

Ответить

Другие вопросы из категории

Выберите правильный ответ: Где окажется исполнитель, выполнивший 8 раза подряд следующую группу команд: пройти5 метроввперед,

повернуть на 90 градусов против часовой стрелки.

a) На 5 метров впереди.

b) На 20 метров вправо.

c) На том же месте.

d) На5 метроввправо.

Сообщение, составленное с помощью 32-символьного алфавита,содержит 80 символов. Другое Сообщение, составленное с помощью 64- символьного алфавита,

содержит 70 символов. Сравните обьемы информации, содержащейся в этих сообщениях.

До­ступ к файлу txt.net, на­хо­дя­ще­му­ся на сер­ве­ре gov.org, осу­ществ­ля­ет­ся по про­то­ко­лу http. Фраг­мен­ты ад­ре­са файла за­ко­ди­ро­ва­ны

бук­ва­ми от А до Ж. За­пи­ши­те по­сле­до­ва­тель­ность этих букв, ко­ди­ру­ю­щую адрес ука­зан­но­го файла в сети Ин­тер­нет.

А) .net
Б) txt
В) ://
Г) http
Д) /
Е) gov
Ж) .org

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Срочно, помогите пожалуйста!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.