Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составить приложение на языке Pascal.вводятся координаты точек х,у. определить в какую четверть она попадает

5-9 класс

Dzaga17 27 дек. 2013 г., 0:32:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
знаечка555
27 дек. 2013 г., 2:03:26 (10 лет назад)

uses crt;
var x,y:real;
begin
read(x,y);
if (x>0) and (y>0) then
writeln('I')
else if (x<0) and (y>0) then
writeln('II')
else if (x<0) and (y<0) then
writeln('III')
else
writeln('IV');
end.

Ответить

Другие вопросы из категории

на диске D:необходимо выполнить следующую последовательность действий:

1)создать каталог мин

2)открыть каталог мин

3)создать каталог 1

4)открыть каталог 1

5)создать каталог 11

6)подняться на один уровень вверх

7)создать каталог 2

8)подняться на один уровень вверх

9)создать каталог МАХ

Изобразите файловую структуру,которая будет сформирована на диске D:после совершения этих действий.

пожалуйста вычисли объем сообщения Привет ! меня зовут Виктория

переведи в килобайты
81092 бит
1536 байт
0,9 мегабайт
0.03 гигабайта

Что такое электронные таблицы
1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m

Срочно, помогите пожалуйста!

Написать программу в паскале. Цикл "пока".
Одноклеточная амёба каждые 3 часа делится на 2 клетки. Определить через сколько часов будет X амёб. X - вводится с клавиатуры.

Читайте также

Очень надо!! пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно,

и печатает сообщение на экране. (Трёхзначное число симметрично, если крайние цифры числа одинаковые)

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.

Составить программу на языке Pascal ABC:

По данным натуральным числам M и N не превосходящие 2011, найти последнюю цифру в десятичной записи числа M в степени N.


Заранее спасибо!



Вы находитесь на странице вопроса "Составить приложение на языке Pascal.вводятся координаты точек х,у. определить в какую четверть она попадает", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.