Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны числа от 1 до N-нечетное. Найти Р:

5-9 класс

1/1*1/3*…*1/N

Scottishmax 20 янв. 2014 г., 1:59:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ДинараЖ
20 янв. 2014 г., 4:29:28 (10 лет назад)

uses crt;
var S:real; N,x:integer;
begin
Write('Write nî');
Readln(N);
if (n mod 2 <> 0) then
begin
S:=0;
For x:=1 to N do
S:=S* (1/x);
writeln(s);
end
else
writeln('error N  chetnoe!!');
end.

+ 0 -
АнюткаБерезіна
20 янв. 2014 г., 7:24:41 (10 лет назад)

Program abc;

var P:real; N,x:integer;

begin

Write('Введите нечетное число');

Readln(N);

P:=1;

For x:=1 to N do

begin

P:=P*(1/x);

x:=x+2;

end;

writeln(P);

end.

 

Ответить

Другие вопросы из категории

ОПЕРАЦИОННАЯ СИСТЕМА ЭТО ПРОГРАММА ДЛЯ:

ТЕСТИРОВАНИЯ КОМПЬЮТЕРА
ОБЕСПЕЧИВАНИЯ РАБОТОСПОСОБНОСТИ КОМПЬЮТЕРА
УМЕНЬШЕНИЯ ОБЪЁМА ФАЙЛОВ

на диске D:необходимо выполнить следующую последовательность действий:

1)создать каталог мин

2)открыть каталог мин

3)создать каталог 1

4)открыть каталог 1

5)создать каталог 11

6)подняться на один уровень вверх

7)создать каталог 2

8)подняться на один уровень вверх

9)создать каталог МАХ

Изобразите файловую структуру,которая будет сформирована на диске D:после совершения этих действий.

пожалуйста вычисли объем сообщения Привет ! меня зовут Виктория

переведи в килобайты
81092 бит
1536 байт
0,9 мегабайт
0.03 гигабайта

Читайте также

2) Даны числа от 5 до 78. Заменить все числа кратных 11 на квадрат этого числа.

3) Даны числа от 1 до n. Найти сумму чисел кратных 5, но не кратных 7.
Помогите пожалуйста!!!)))))

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

1. Даны числа от 5 до 16. Необходимо вывести на экран (в столбик) удвоенное значение каждого числа.

Пример вывода ответа: 5*2 = 10
6*2 = 12 и т.д.
2) Напишите программу перевода расстояния из метром в сантиметры для значений длин от 1 до 15 метров.

(Информатика. 8 класс. Паскаль)

Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу «Доброе утро», «Добрый день», «Добрый вечер», «Спокойной ночи» в

зависимости от времени суток. Пример: Введите число от 0 до 24: 12 Добрый день!"



Вы находитесь на странице вопроса "Даны числа от 1 до N-нечетное. Найти Р:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.