Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите Пожалуйста записать программу площади прямоугольного треугольника

5-9 класс

Aizanur 26 апр. 2014 г., 6:13:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alena190195
26 апр. 2014 г., 8:09:43 (10 лет назад)

Program Programma;
Uses crt;

var a,b,s: real;

Begin clrscr;
      write('Катет a = ');
      readln(a);
     
      write('Катет b = ');
      readln(b);
      writeln;
     
      if (a<=0) or(b<=0) then
      write('Катет не может быть отрицательным или равняться 0')
      else
      begin
      s:=0.5*a*b;
      write('Площадь прямоугольного треугольника S = ', s:0:3);
      end;
End.
     

Ответить

Другие вопросы из категории

Пятеро одноклассников: Ирена, Тимур, Камилла, Эльдар и Залим стали

победителями олимпиад школьников по физике, математике, информатике, литературе
и географии. Известно, что: победитель олимпиады по информатике учит Ирену и
Тимура работе на компьютере; Камилла и Эльдар тоже заинтересовались
информатикой; Тимур всегда побаивался физики; Камилла, Тимур и победитель
олимпиады по литературе занимаются плаванием; Тимур и Камилла поздравили
победителя олимпиады по математике; Ирена сожалеет о том, что у нее остается
мало времени на литературу. Победителем какой олимпиады стал каждый из этих
ребят?
Помогите пожалуйста (Спасибо)

надо объеснить пословицы

как пить дать
как с гуся вода
косая сажень в плечах

Читайте также

Помогите пожалуйста,срочно надо

Написать программу,которая вычисляет площадь прямоугольного треугольника. Параметрами функции должны быть значения катетов.

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Помогите пожалуйста сделать программу на С++.

Даны отрезки a,b,c,d. Для каждой тройки этих отрезков, из которых можно построить треугольник, найти площадь данного треугольника. использовать функцию определения площади треугольника по длинам его сторон.

Помогите пожалуйста написать 2 программы

1)Написать программу которая меняет местами числа a и b(линейная и оператор присваивания)
2)Программа проверки существования треугольника по его 3 сторонам
Напишите пожалуйста***



Вы находитесь на странице вопроса "помогите Пожалуйста записать программу площади прямоугольного треугольника", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.