Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Введено число X , если оно больше нуля, то вывести надпись положительно , иначе вывести надпись отрицательно

5-9 класс

для паскаля

Minlikaeva90 18 нояб. 2014 г., 5:31:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Карнел
18 нояб. 2014 г., 7:09:48 (9 лет назад)

program qq;
var x: real;
begin
readln (x);
if x>0 then writeln ('положительно')
else writeln ('отрицательно ');
end.

Ответить

Другие вопросы из категории

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.

2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.

как будет по русски юзер это

Читайте также

Составить программму которая увеличивает значение выражения (a-b)*15 Если результат больше 100,то вывести соответствущее сообщение Если результат

меньше или равен,то вывести только число Помогите пожалуйста решить:)

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

работа по программированию: "Условный оператор"

Составить блок-схему и программу к задаче:
В компьютер вводят два целых числа. Если а больше b, то вывести сообщение "Наибольшее число="; а иначе вывести сообщение "Наибольшее число="; b

Помогите, пожалуйста, по Паскалю! 21. В компьютер вводятся два числа. Если первое больше второго, то вычислить их сумму, иначе - произведение.

После этого компьютер должен напечатать текст ЗАДАЧА РЕШЕНА.

22. В компьютер вводятся длины трех отрезков. Компьютер должен ответить на вопрос, правда ли, что пер-вый отрезок не слишком длинен, чтобы образовать с другими двумя отрезками треугольник. Указание: Для этого его длина должна быть меньше суммы длин двух других отрезков. Замечание: Пока не думайте о том, что слишком длинными могут быть второй или третий отрезки. Об этом – задание из 5.5.



Вы находитесь на странице вопроса "Введено число X , если оно больше нуля, то вывести надпись положительно , иначе вывести надпись отрицательно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.