Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить алгоритм и программу, в Паскале , прошу помощи.

10-11 класс

Naumets 04 окт. 2016 г., 0:01:31 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
27021974
04 окт. 2016 г., 1:40:26 (7 лет назад)

var a, b, y:real;
begin
Writeln('Формула функции - Y=sin(a+b/2)'); 
Writeln('Введите значение числа a');
Read(a);
Writeln('Введите значение числа b');
Read(b);
y:=sin(a+(b/2));
Writeln('Y=', y);
end.

Проверь, если есть в чём. Должно работать.

Ответить

Другие вопросы из категории

Нужна помощь по информатике. Нужно решить карточку. Желательно подробно!! ! Вот карточка: Хотя бы

несколько. Кому не сложно помогите!! ! Тема называется Представление
числовой информации с помощью систем счисления!

Преобразовать формулу
Описать

функцию Fact (n) вещественного типа вычисляющую значение факториала n!=1*2*3*..*n (n>0, параметр целого типа). С помощью этой функции найти
факториалы пяти данных целых чисел.

Каждый символ в

UNICODE закодирован
двух байтовым словом. Оцените информационный
объем следующего предложения в этой
кодировке:

Читайте также

Ребята,срочно помогите!)Даю 100 баллов.Составить алгоритм решения задачи на языке C++ . В отчете предоставить три программы с разными операторами

цикла (do ...while, while, for). В алгоритме и программе массивов не использовать.

Я здесь набросал все ,что мог, помогите доработать, написать до конца все эти операторы в одну программу,не получается.

#include <iostream>
#include <cstdlib>
#include <conio.h>
#include <math.h>

using namespace std;
int main()
{
float a,z,xn,xk,dx,R,max,min; float count=0,x;
a = 2.94;xn = 1.5;xk = 5.5;dx = 0.4;
while (xn <= xk)

for (x >= xn; x <= xk; x+=dx, dx = dx + 0.4)
{
do
{
z = a*pow((a*x*x*x*x*x*x*x/cos(a*a*a)+1,31),(1/5));
printf("X = %10f, Z = %10f \n", x, z);
dx = dx + 0.4;
}
while (x <= xk);
return 0;
}
{
max = x;min = z;
if (x > max) max = x;
if (z < max) min = z;
if (count > 2) count = 0;
if (count == 2) printf("X = %10f, Z = %10f \n", x, z);
count=0;
}
cout<<"max="<<max<<"\t min="<<min<<"\n";
cout<<"R="<<min-max<<"\n";
system("PAUSE");
return 0;
}

Помогите написать решение Паскаль в ALGO. Задание 1) Для заданного X вычислить значение функций: Y= 1) корень из X в квадрате, если

x=2

2) "нет решений", если x=0

3) 3x в квадрате минус 5, если X=3,4,5,6.

Задание 2) - Составить алгоритм и программу

Написать программу, которая определяет по последней цифре числа последнюю цифру его квадрата.

Прошу написать полное решение программы,

Спасибо Заранее

Помогите составить алгоритм!

Составьте алгоритм(в паскале\на алгоритмическом языке), в котором вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних месяцев, осенних месяцев.



Вы находитесь на странице вопроса "Составить алгоритм и программу, в Паскале , прошу помощи.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.