Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны 3 числа a,b,c.Определите сколько из них отрицательных.Пожалуйста сделайте блок схему что надо вводить в программу

5-9 класс

Ungerkatja 26 сент. 2015 г., 2:16:34 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gulnisas00
26 сент. 2015 г., 3:30:03 (8 лет назад)

Решение на с++:
#include<iostream>
using namespace std;
int main()
{
int a,b,c,i;
cin>>a;
cin>>b;
cin>>c;
if(a<0) {i++;}
if(a<0) {i++;}
if(a<0) {i++;}
cout<<i<<"отрицательных чисел";
return 0;
}
решение на Pascal
var
a,b,c,i:real;
begin
readln(a);
readln(b);
readln(c);
if a<0 then i:=i+1;
if b<0 then i:=i+1;
if c<0 then i:=i+1;
writeln(i,  ,"отрицательных чисел")
end.






Ответить

Другие вопросы из категории

Задание 4. Калорийность обеда 1. Продумайте структуру и создайте таблицу (в программе Microsoft Excel) для решения следующей задачи: Из одного грамма

углеводов человек получает 4,1 ккал, из одного грамма жиров — 9,3 ккал, из одного грамма белков — 4,2 ккал. Порция борща со свежей капустой содержит 3,6 г белков, 12 г жиров и 24 г углеводов. Порция гуляша — 24,3 г белков, 24 г жиров, 7 г углеводов. Порция картофеля с маслом — 2,7 г белков, 7 г жиров и 39 г углеводов. Порция компота из свежих фруктов содержит 0,4 г белков, 36 г углеводов, не содержит жиров. Сколько энергии вы получите: 1) отдельно из белков, жиров и углеводов, содержащихся в каждом блюде; 2) из каждого блюда; 3) отдельно из белков, жиров и углеводов, входящих в обед; 4) из всего обеда? 2. Введите необходимые формулы и проведите по ним расчеты. 3. Сохраните таблицу в собственной папке под именем Калорийность.
ПОМОГИТЕ ПОЖАЛУЙСТА НЕ МОГУ ПОНЯТЬ!!!

помогите! задание такое.............Петя и Коля играют в следующию игру: Петя задумывает правило преобразования текстовой информации.Коля может

предлогать Пете любые тексты и узнавать результаты преобразования. Ниже приведены вопросы Коли и ответы Пети в нескольких таких играх. Попробуйте отгодать,какое правило задумал Петя в каждой игре.

Вопросы и Ответы Правило преобразования

а --} 1 ; мама --} 4 ; весна --} 5

а --} 1 ; шея --} 2 ; мама --} 2 ; огурец --} 3

прошу ответьте))

ПОМОГИТЕ ПОЖАЛУЙСТА ! 1.Племя мульти пользуется 64-символьным алфавитом. свод основных законов племени хранится на 1024 глиняных табличках, на каждую из

которых нанесено ровно 512 символов. Какой объем информации содержится на каждом носитиле? Сколько информации заключено во всем своде законов? 2. Мощнось алфавита равна 256. Сколько килобайтов памяти потребуется , чтобы сохранить 320 страниц текста, содержащего в среднем 256 символов на каждой странице? 3.Племя мульти пользуясь 16-символьным алфавитом. Племя пульти пользуется 256-символьным алфавитом . вожди племен обменялись письмами, содержащими одинаковое кол-во символов. Сравните объемы информармации , содержащиеся в письмах.

Решите задание 4 )))) пожалуйста

Читайте также

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)

1)Определить, является ли числоа делителем числа b. Даны вещественные числа х и у, не равные друг другу. Меньшее из

этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

1.Дано трехзначное число. а)Определите, входят ли в него цифры 4 и 7. б)Определите, входят ли в него одновременно цифры 4 и 7. 2. Даны

четыре целых числа. Вывести на экран минимальное из них.

3.Даны три вещественных числа a, b и с - коэффициенты уравнения ax^2+bx+c. Найдите решение этого уравнения или сообщите, что решения не существует.



Вы находитесь на странице вопроса "Даны 3 числа a,b,c.Определите сколько из них отрицательных.Пожалуйста сделайте блок схему что надо вводить в программу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.