Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Используя набор данных "Затраты на посадку"

10-11 класс

(Приложение, №2), построить круговую диаграмму, отражающую затраты на посадочный материал ягодных культур - крыжовника, земляники, малины и черной смородины...

Затраты на посадку 1 га садов и ягодников в центральных областях России в 1980 г.

Benasheva 28 сент. 2014 г., 1:21:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ashaikhin
28 сент. 2014 г., 3:04:17 (9 лет назад)

Пример в Excel 2003

-----------------------------------

Ответить

Другие вопросы из категории

Как найти сумму элементов 1 строки?

program sbb;

uses crt;

var

i,j,s:integer;

a:array[1..5,1..10] of integer;

begin

for i:=1 to 5 do

begin

for j:=1 to 10 do

begin

random(50);

a[i,j]:=random(50);

write(' ');

write(a[i,j]);

end;

writeln

end;

1. Дано натуральное число n. Переставить его цифры так, чтобы образовалось максимальное число, записанное теми же цифрами.

2. Найти все двузначные числа, сумма квадратов которых делится на 17.

Всё это нужно сделать в программе Паскаль, но КАК?!

500 !!!! Доклад на тему:"Облачные-

технологии и их применение на практике" 11 класс (пожалуйста, хорошая работа нужна)

создать блок-схему к процедуре

Читайте также

Попробуйте внести изменения в блок-схему на рисунке так, чтобы алгоритм учитывал возможность выбора нескольких элементов набора данных,

удовлетворяющих одному и тому же значению критерия поиска. Например позволял решить задачу поиска из задания 3(В журнале успеваемости учащихся со сведениями о годовых оценках требуется осуществить поиск всех отличников по информатике. Что в этой ситуации является набором данных, что- ключом поиска, что- критерием поиска?)

Дано множество точек с координатами на плоскости.

Написать программу, которая использует подпрограммы и выведит на экран наименьшее расстояние между двумя точками.

Два друга - Иван и Дима - вместе используют канал доступа в Интернет с

пропускной способностью 4 Кбайт в секунду. Система балансировки нагрузки
настроена таким образом, что если в данный момент времени канал
использует только один человек, то скачивание файла происходит со
скоростью равной пропускной способности канала, а если канал используют
оба друга - пропускная способность канала поровну делится между
пользователями.
Иван начал скачивать музыкальную композицию. Через 16
секунд Дима начал скачивать графический файл. Иван закончил скачивать
музыкальную композицию через 1 мин 8 секунд от начала скачивания своего файла.
Для
музыкальной композиции производится одноканальная (моно) звукозапись с
частотой дискретизации 128 Гц. При записи использовались 16 уровней
дискретизации. Графический файл содержал 16384 пикселей, кодированных с
использованием палитры из 256 цветов. И в файле с музыкальной композиции
и графическом файле не использовалось сжатия данных. Кроме упомянутых
скачиваемых файлов другой нагрузки на канал доступа в интернет не было.
Сколько секунд длиться музыкальная композиция которую скачал Иван? В
ответе укажите целое число секунд. Единицы измерения в ответе не
указывать.

Для музыкальной композиции производится одноканальная (моно) звукозапись с частотой дискретизации 128 Гц. При записи использовались 16 уровней

дискретизации. Графический файл содержал 16384 пикселей, кодированных с использованием палитры из 256 цветов. И в файле с музыкальной композиции и графическом файле не использовалось сжатия данных. Кроме упомянутых скачиваемых файлов другой нагрузки на канал доступа в интернет не было. Сколько секунд длиться музыкальная композиция которую скачал Иван? В ответе укажите целое число секунд. Единицы измерения в ответе не указывать.

Помогите, пожалуйста, решить задачу по информатике (с объяснениями): Задача 3. Экранная клавиатура КПК позволяет вводить символы русского

и английского алфавита прикосновением пера к экрану. Для переключения между заглавными и строчными буквами используется клавиша Shift, нажатие на которую приводит к смене режима на время ввода одной следующей буквы, и клавиша Caps Lock для постоянной смены режима. Для смены алфавита с русского языка на английский используется клавиша au (клавиша находится между Ctrl и Alt). В начальном состоянии клавиатура находится в режиме строчных русских букв.

Требуется написать программу, выводящую минимальную длину

последовательности прикосновений пера для набора заданной строки.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла содержится строка длиной не более 50 скатолов, содержащая заглавные и строчные русские и английские буквы. Формат выходных данных:

В единственной строке выходного файла содержится единственное число - минимальная длина последовательности прикосновений пера для набора заданной строки.

Примеры файлов входных данных: Примеры файлов выходных данных:

Строка 7

ПРИВЕТhеllо 14



Вы находитесь на странице вопроса "Используя набор данных "Затраты на посадку"", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.