Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста!

5-9 класс

Smile55555 03 окт. 2014 г., 19:24:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danila2901
03 окт. 2014 г., 20:45:31 (9 лет назад)

3) =А1*2 т.к,2*2=4. А2=8, В2=8, С2=4, D=4

Ответить

Другие вопросы из категории

Разгадайте кроссворд ..КОМПЬЮТЕРНЫЕ ОБЬЕКТЫ" 4.Группа файлов ,имеющая имя,контейнер для файлов(6 букв) 6.Файлы,содержающие

данные(рисунки,тексты) (8 букв)

7.Обязательная часть програмного обеспечения-..... система (12 букв)

9.Информация,хранящаяся в долговременной памяти как единое целое и обазначенная именем.(4 буквы)

ПО ВЕРИКАЛИ:

1.Другое название прикладной программы(10 букв)

Интернет трафик обеспечивает скорость передачи 2мегабита в секунду с 7:00 до 24:00,и 8мегабит в секунду с 24:00 до 7:00.Определить сколько

минут необходимо на загрузку 28 мегабайт,если передача данных закончилась 10секунд, спуся 24:00

1. Определить значение переменной после выполнения фрагмента алгоритма:

S:=24;
m:=3456;
while s>10 do begin
m:=m mod 10;
S:=s-m;
end;
S:=S+m;
write (m);

Каждую неделю Юра получает деньги на мелкие расходы. Из них он тратит Х рублей на сладости. Это составляет одну четверть того, что он получает

еженедельно. Юра сберегает одну треть того, что остается после покупки сладостей. Составьте программу, которая выведет на экран сумму, накопленную Юрой за год. Составить алгоритм и программу.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.