Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите!!..дан одномерный массив целых чисел,написать программу которая считывает и выводит элементы массива в возрастающем порядке.

10-11 класс

Lesha1976 17 нояб. 2014 г., 16:34:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anj98
17 нояб. 2014 г., 17:38:43 (9 лет назад)

гугл есть там все отвечюа ваееее

Ответить

Другие вопросы из категории

Используя набор данных "Затраты на посадку"

(Приложение, №2), построить круговую диаграмму, отражающую затраты на посадочный материал ягодных культур - крыжовника, земляники, малины и черной смородины...

Затраты на посадку 1 га садов и ягодников в центральных областях России в 1980 г.

Как найти сумму элементов 1 строки?

program sbb;

uses crt;

var

i,j,s:integer;

a:array[1..5,1..10] of integer;

begin

for i:=1 to 5 do

begin

for j:=1 to 10 do

begin

random(50);

a[i,j]:=random(50);

write(' ');

write(a[i,j]);

end;

writeln

end;

Читайте также

Дан одномерный массив целых чисел, заполненный

случайным образом числами из промежутка [-40, 30]. Массив данных хранится в
файле. Удалить из него все элементы, которые состоят из одинаковых цифр.
Результат записать в другой файл.

Паскаль помогите пжл!!!!!! Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива,

расположенных между максимальным и минимальным элементами.

Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива, расположенных между максимальным по модулю и минимальным по модулю элементами

ну или исправьте мое пжл

program fgf;
var mas:array[1..100] of real;
max,min:real;
i,n,c,b:shortint;
p:real;
f1,g:text;
begin;
assign (f1, 'input.txt');
reset (f1);
readln (f1, n);

for i:=1 to N do read (mas[i]);
max:=mas[i];
for i:=2 to N do begin
if mas[i]>max then begin
max:=mas[i];
c:=i;
end;
end;
min:=mas[1];
for i:=2 to N do begin
if mas[i]<min then begin
max:=mas[i];
b:=i;
end;
end;
close(f1);
assign (g, 'output.txt');
rewrite (g);
p:=1;
if b<c then I:=b+1 and c-1

else for I:=c+1 to b-1 do p:=p*mas[i];

if (n<3) or (b+1=c) or (c+1=b) then writeln(g,'0.00') else write(p:3:3) ;

close (g);
end.

Дан одномерный массив целых чисел размерностью 20.

Определите количество положительных групп в этом массиве.
(группа это последовательность состоящая из 2-х и более положительных чисел находящихся рядом.)

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))



Вы находитесь на странице вопроса "Помогите!!..дан одномерный массив целых чисел,написать программу которая считывает и выводит элементы массива в возрастающем порядке.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.