Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Определить, состоит ли двузначное число, введенное с клавиатуры, из одинаковых цифр? (напишите код Паскаль)

10-11 класс

Guldanat9 01 окт. 2014 г., 9:56:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Макс5555
01 окт. 2014 г., 11:43:37 (9 лет назад)

var a: integer;
begin
  write('Введите число: '); read(a);
  if((a div 10) = (a mod 10)) then writeln('Цифры одинаковые')
  else writeln('Цифры не одинаковые');
end.

+ 0 -
EvangeL
13 февр. 2019 г., 14:22:22 (5 лет назад)

Продам комплект качественные ( профессиональные) горные лыжи 120 см, палки, горнолыжные ботинки LANGE TIME PRO (профессиональные) размер 22.5 Российский размер примерно 34.5,-35.5 использовались немного. Ботинки лыжи и палки сделаны в Европе, а не в КИТАЕ. Комплект окупится меньше чем за сезон и ни каких очередей. Шлем пр-во италия. Весь комплект лыжи с креплениями, ботинки, палки. шлем по цене всего 15000 руб.

Ответить

Другие вопросы из категории

Используя набор данных "Затраты на посадку"

(Приложение, №2), построить круговую диаграмму, отражающую затраты на посадочный материал ягодных культур - крыжовника, земляники, малины и черной смородины...

Затраты на посадку 1 га садов и ягодников в центральных областях России в 1980 г.

Как найти сумму элементов 1 строки?

program sbb;

uses crt;

var

i,j,s:integer;

a:array[1..5,1..10] of integer;

begin

for i:=1 to 5 do

begin

for j:=1 to 10 do

begin

random(50);

a[i,j]:=random(50);

write(' ');

write(a[i,j]);

end;

writeln

end;

1. Дано натуральное число n. Переставить его цифры так, чтобы образовалось максимальное число, записанное теми же цифрами.

2. Найти все двузначные числа, сумма квадратов которых делится на 17.

Всё это нужно сделать в программе Паскаль, но КАК?!

500 !!!! Доклад на тему:"Облачные-

технологии и их применение на практике" 11 класс (пожалуйста, хорошая работа нужна)

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

4 задачи: ввести натуральное число и определить, верно ли, что сумма цифр равна 10 (через repeat и until)//// ввести натуральное

число и определить, какие цифры встречаются несколько раз (через repeat и until)///

ввести целое число и найти сумму его цифр (через while)

ввести целое число и определить , верно ли, что в его записи есть две одинаковые цифры(через while)

всё через паскаль абс

Всем привет! Помогите пожалуйста по информатике. Задача: ввести целое число и найти сумму его цифр. Пример: введите целое число:1234. Сумма цифр числа 1

234 равна 10. Задача: сумма цифр ввести целое число и определить верно ли, что в его записи есть 2 одинаковые цифры. Пример: введите целое число 1234 нет введите целое число 1224 да



Вы находитесь на странице вопроса "Определить, состоит ли двузначное число, введенное с клавиатуры, из одинаковых цифр? (напишите код Паскаль)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.