Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

найти сумму нечётных чисел, из промежутка от 11 до 99, найти среднее арифметическое чисел от 1 до 50

5-9 класс

Qambarov2002 13 апр. 2013 г., 20:32:25 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Semkina000
13 апр. 2013 г., 22:25:22 (11 лет назад)

uses crt;

var s,i:integer;

begin

for i:=11 to 99 do

if a mod 2 <> 0 then s:=s+i;

writeln(s);

readln;

end.

 

2.

 

uses crt; 

var s,i:integer;

begin

for i:=1 to 50 do s:=s+i;

writeln(s/50);

readln;

end;

Ответить

Другие вопросы из категории

Помогите пожалуйста!!

Единица товара стоит a рублей

В клетке сидят фазаны и кролики. Известно, что у них 35 голов и 94 ноги. Определить количество фазанов и кроликов. Входные данные:

Количество голов и количество ног

Выходные данные: Вывести число фазанов и число кроликов и сообщить no , если задача не имеет решение.

Входные данные

Выходные данные

35 94

23 12

45 84

no

Читайте также



Вы находитесь на странице вопроса "найти сумму нечётных чисел, из промежутка от 11 до 99, найти среднее арифметическое чисел от 1 до 50", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.