Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ ПЛИЗ!!!!! найти сумму нечётных чисел, из промежутка от 11 до 99?????, найти среднее арифметическое чисел от 1 до 50????? ЭТО

5-9 класс

ИНФОРМАТИКА!!!!!!!!!!!!!!!

BestMan1 24 мая 2013 г., 18:13:17 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
умида
24 мая 2013 г., 19:05:44 (10 лет назад)

uses crt;

var s,i:integer;

begin

for i:=11 to 99 do

if a mod 2 <> 0 then s:=s+i;

writeln(s);

readln;

end.

 

2.

 

uses crt; 

var s,i:integer;

begin

for i:=1 to 50 do s:=s+i;

writeln(s/50);

readln;

end;

Ответить

Читайте также

1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму

двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.



Вы находитесь на странице вопроса "ПОМОГИТЕ ПЛИЗ!!!!! найти сумму нечётных чисел, из промежутка от 11 до 99?????, найти среднее арифметическое чисел от 1 до 50????? ЭТО", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.