Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

число 17 звести в 5-му ступені,результат помножити на суму 4782 і 39,результат розділити на 31

10-11 класс

Nurik95 19 сент. 2014 г., 6:28:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olachinyanmail
19 сент. 2014 г., 9:23:30 (9 лет назад)

получается

219042255,42677

Ответить

Другие вопросы из категории

2 в 11 степени бит в килобайты
Дан фрагмент программы. Нарисуйте блок-схему, восстановите вид формулы для расчета S

PASCAL:

VAR
A:ARRAY[1...100]OFF
INTEGER;
N,I,J: INTEGER;
S: REAL;
BTGIN
N:=8;
FOR I:=1 TO N DO
BEGIN
S:=0;
FOR J:=1 TO I DO
S:=S+(A[J]);
S:=ABS(S);
WRITELN(`S`=`,S:9:2);
END;
READLN;
END.

QBASIC
DEFINT N,I,J,S,
DIM A(100) AS INTEGER
N:=8
FOR I=1 TO N
S=0
FOR J=1 TO I
S=S+A[J]
NEXT J
S=ABS(S)
PRINT S
NEXT I

ШКОЛЬНЫЙ АЯ

алг слово(рез вещ s)
цел раб А[1:100]
n:=8
нц для I от 1 до n
s=0
нц для j от 1 до I
s=s+a[j]
кц
s=abs(s)
вывод s
кц
кон

Пожааалуйста нужны блок-схемы для трех вариантов получения s





Читайте также

Помоги срочно надо!!! С написанным на доске числом производят следующее действие. Каждую его цифру возводят в квадрат, все результаты суммируют и

результат выписывают на доску вместо исходного числа. Так продолжается сколько угодно раз. Опишите алгоритм, определяющий, можно ли таким образом получить из начального натурального числа N заданное натуральное число M? Обоснуйте конечность разработанного алгоритма.

Написать программу, которая для случайно введенных с клавиатуры числе а, в, с выполняет действия:

а) Четные числа делит на 2 и результат выводит на экран
б) нечетные числа выводит на экран без изменений

1)перевести число 17 в двоичную систему счисления

2) перевести число 10011 из двоичной системы счисления в десятичную

1. При совершении сделки купец получил 12 одинаковых по виду золотых монет. Ему стало известно, что одна из монет фальшивая и отличается от настоящей

монеты только весом. Для определения фальшивой монеты он пронумеровал монеты числами от 1 до 12 и провел три взвешивания на рычажных весах. Обозначив через Vi – вес монеты с номером i, он записал результаты взвешиваний следующим образом: V2 + V4 + V5 + V6< V3 + V7 + V8 + V9; V1 + V2 + V3 + V5> V4 + V6 + V10 + V11; V1 + V4 + V7 + V10>V5 + V6 + V9+ V12. Найдите фальшивую монету.

у исполнителя Калькулятор две команды, которым присвоены номера.

1. умножь на 3
2. вычти 4
Запишите порядок команд в программе получения из числа 5 числа 17, содержащей не более 6 каманд, указывая лишь номера команд



Вы находитесь на странице вопроса "число 17 звести в 5-му ступені,результат помножити на суму 4782 і 39,результат розділити на 31", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.