Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

вести 12 значений х .На печать выдать количество чисел равных 15

10-11 класс

Arakarimov 13 дек. 2014 г., 9:49:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dimylu85
13 дек. 2014 г., 11:43:29 (9 лет назад)

ште x; создаем переменную куда будем считывать х 

int count=0; создаем переменную целого типа что-бы считать числа равни 15(щетчик)

for (int i=0;i<12;i++)запускаем цикл на 12 повторений

{

cin>>x;в средине цикла считываем х

if(x==15) count++;проверяем на равенство с 15, если равно прибавляем к  count один

}

cout<<count; виводим результат

Ответить

Другие вопросы из категории

Помогите пожалуйста.

Нужно задать массив целых чисел. Вывести на экран только те значения элементов массива, которые встречаются в нем более одного раза, при этом каждое найденное значение должно быть распечатано столько раз, сколько оно встречается.

компания по снабжению электроэнергией взимает плату с клиента по тарифу :35 руб-1 кВт/ч, если потребление не выше 500 кВт;70 руб-1 кВт/ч, если потребление

от 500 кВт- 1000 кВт;150 руб-1 кВт/ч, если потребление выше 1000 кВт. Посчитать оплату для десяти клиентов.

2 в 11 степени бит в килобайты

Читайте также

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

Составить программу на языке Паскаль.Определите, кратно ли трем значение целочисленной переменной X. Если это имеет место, то выведите на печать

значение Х с соответствующим сообщением, если нет, то выведите на печать "нет".
Помогите, пожалуйста, очень нужно)

1. Сформировать внутреннюю и внешнюю файл-функцию.

//Задан одномерный массив,вывести на печать все элементы, которые равны первому.
const n=5;
Var A:array[1..n] of integer;
i:integer;
Begin
// Формируем и выводим массив
Writeln(' Массив: ');
For i:=1 to n do
Begin
A[i]:=Random(10);
Write(A[i]:2);
end;
Writeln();

// Находим элементы, которые равны первому.
Writeln(' Первому элементу равны:');
For i:=1 to n do
begin
If (A[1]=A[i]) then
Write(A[i]:2)
end;
end.



Вы находитесь на странице вопроса "вести 12 значений х .На печать выдать количество чисел равных 15", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.