Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите понять программу (Pascal) P.S. Это решение задачи (добавил во вложения) program qq;

5-9 класс

var i, k, m, g :integer;

begin
writeln('Введите количество цифр в последовательности (Не больше 100)');
repeat
readln(i);
until i<101;
writeln('Вводите числа (не превышающие 300)');
for k:= 1 to i do begin
repeat
readln(m);
until m<301;
if (m mod 3=0) then g:=g+m;
end;
writeln(g);
end.

Raketka9 17 февр. 2015 г., 21:24:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aikanish
17 февр. 2015 г., 22:28:25 (9 лет назад)

var a,s :integer;

Ответить

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА С ИНФОРМАТИКОЙ,НУЖНО ОЧЕНЬ СРОЧНО,: (решение задач с параметром,язык PASCAL) №1)дано натуральное n, вычислить:

а) -2/1! +3/2! -...+ (-1)^n *(n+1)/n! (n после единицы это степень)

б) 1!/1+ 2!/ (1+1/2) +....+ n!/ (1+1/2+...+1/n)

№2) дано натуральное n, действительное х, вычислить:

а) x^1 / 1! + x^2 /2+...+ x^n / n!

б)(1/2 - cosx)(2/3-(cos^2)*x)).....( n/(n+1) - (cos^n)* x))

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

Привет)

Помогите, пожалуйста, с заданием по информатике.
Задание находится на фото, во вложениях.
Заранее спасибо)

Прошу написать 2 рабочих программы Pascal Так что бы скопипастть в программу и не возиться, заранее благодарю 1)

Составить программу решения

линейного уравнения: ах + в = 0,

при (а <> 0)

2)

Посчитать, сколько молекул воздуха находится в данной комнате.

по поводу этой задачи от себя могу добавить (

молярная масса воздуха принимается равной 29 г/моль.
зная объем комнаты (параллелепипед высота*ширина*длина) находите объем в литрах. объем/22,4=количество в молях. полученный результат умножается на число авогадро и ответ готов (без учета давления и температуры)

надеюсь это поможет вам в составление программы и тем самым оказании услуги многим-многим школьникам, попавим в неловкое положение, в последние дни четверти.



Вы находитесь на странице вопроса "Помогите понять программу (Pascal) P.S. Это решение задачи (добавил во вложения) program qq;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.