Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Скорость передачи данных через ADSL-соединение равна 64000 бит/c. Передача файла через это соединение заняла 16 секунд. Определите размер файла в

5-9 класс

килобайтах.В ответе укажите одно число – размер файла в Кбайт. Единицы измерения писать не нужно.


По какой формуле это можно решить?

DiggerNot 24 февр. 2015 г., 8:28:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alina0611
24 февр. 2015 г., 10:25:09 (9 лет назад)

I=64000 бит/с * 16 с =128000 байт =125 Кбайт

Ответить

Другие вопросы из категории

Помогите понять программу (Pascal) P.S. Это решение задачи (добавил во вложения) program qq;

var i, k, m, g :integer;

begin
writeln('Введите количество цифр в последовательности (Не больше 100)');
repeat
readln(i);
until i<101;
writeln('Вводите числа (не превышающие 300)');
for k:= 1 to i do begin
repeat
readln(m);
until m<301;
if (m mod 3=0) then g:=g+m;
end;
writeln(g);
end.

в массиве действительных чисел с от 1 до 11 посчитать сумму отрицательных элементов, произведение положительных и вывести на экран номера нулевых элемен

тов.
ПОМОГИТЕ ПОЖАЛУЙСТА!!!с помощью паскаля, а числа задавать можно любым способом.

Помогите мне :*********

Читайте также

1)Передача данных через ADSL-соединение равна 256 000 бит/с. Передача файла через это соединение заняла 2 минуты. Определите размер файла в

килобайтах.

2)Скорость передачи данных через ADSL-соединение равна 64 000 бит/с. Сколько времени (в секундах) займет передача файла объемом 375 Кбайт по этому каналу?

3)Модем передает данные со скоростью 7680 бит/с. Передача текстового файла заняла 1,5 мин. Определите, сколько страниц содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode, а на одной странице – 400 символов.



Вы находитесь на странице вопроса "Скорость передачи данных через ADSL-соединение равна 64000 бит/c. Передача файла через это соединение заняла 16 секунд. Определите размер файла в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.