Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

с клавиатуры вводится 2 числа длинны катетов прямоугольного треугольника, вычислить перемитр и площадь треугольника?

5-9 класс

TheGamerRock 01 февр. 2017 г., 11:33:34 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Школьница717
01 февр. 2017 г., 13:09:15 (7 лет назад)

Var katOne, katTwo   :   integer;
Begin
Write('Введите катеты');
Readln(katOne, katTwo);
if (katOne > 0) and (katTwo > 0) then
   writeln('Площадь = ', katOne*katTwo/2, 'Периметр = ', katOne + katTwo + sqrt(katOne*katOne + katTwo*katTwo)
else writeln('Error')
Readln()
End.

+ 0 -
Mashary
01 февр. 2017 г., 15:35:10 (7 лет назад)

на паскале?

+ 0 -
Ksenya13129
01 февр. 2017 г., 18:18:38 (7 лет назад)

Да

Ответить

Читайте также

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.

с клавиатуры вводится число х. если

с клавиатуры вводится число х. если остаток от деления х на 6 равен 2, то значение f(x)=4*x^2 если остаток от деления х на 6 равен 3, то значение f(x) = корень из х , если остаток от деления на 6 =0 то f(x) = x.


Написать программу в паскале используя операторы if и else . Нарисовать блок схему

В целочисленных массивах а и b содержатся длины катетов десяти прямоугольных треугольников (а[i] - длина первого катета, b[i] - длина второго катета i-го

треугольника). Найдите треугольник с наибольшей площадью. Выведите его номер, длины катетов и площадь. Предусмотрите случай, когда таких треугольников несколько.

В ПАСКАЛЕ!№1 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить сколько среди них чисел, кратных 4; №2 С клавиатуры вводятся 10

натуральных двузначных чисел. Определить

среднее арифметическое нечетных чисел;

№3 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить

верно ли, что среди введенных чисел есть число, в котором первая цифра в два раза больше последней.



Вы находитесь на странице вопроса "с клавиатуры вводится 2 числа длинны катетов прямоугольного треугольника, вычислить перемитр и площадь треугольника?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.