Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Как определить количество информационных сообщений (неопределенность знаний-N)

5-9 класс

Policosha1243 20 сент. 2016 г., 9:17:16 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ИраИрочкаИриша
20 сент. 2016 г., 10:55:28 (7 лет назад)

N=2^{i}
Это формула вычисления

Ответить

Другие вопросы из категории

помогите найти ошибку!!! 1. "Дано число, определить количество четных цифр." Program task3; var a, ost, k: integer;

begin
write ('Ввести число a ->'); read (a);
k:=0;
while a<>0 do begin
ost:= a mod 10;
if ost div 2 = 0 then k:=k+1;
end;
writeln (k);
end.

2. "Ученики 4 класса вели дневники наблюдения за погодой и ежедневно записывали в дневник температуру. Найти среднюю температуру для дней с температурой выше 0 градусов. Определите количество дней. Программа получает на выход количество дней, в течении которых проводится наблюдение."

Program task4;

var a, s, t, y, k: integer; n: real;
begin
write ('Введи количество дней ->');
read (a);
k:=1;
s:=0;
t:=y;
repeat
write ('Введи температуру в ',k,'-ый день');
read (y);
if a>31 then write ('Количество дней в месяце меньше 31');
if t>0 then k:=k+1;
if t>0 then s:=s+t;
if t=y then write ('k=',k); write ('s=',s);
until t=y;
if t=y then n:=s/k;
writeln ('n=',n);
end.

Для групповых операций с файлами используются маски имён файлов. Маска представляет собой последовательность букв, цифр и прочих допустимых в именах файлов

символов, в которых также могут встречаться следующие символы. Символ «?» (вопросительный знак) означает ровно один произвольный символ. Символ «*» (звездочка) означает любую последовательность символов произвольной длины, в том числе «*» может задавать и пустую последовательность. В каталоге находится 6 файлов: asc.wma casting.wmv last.wma pasta.wmvx pasta.wri vast.wma Определите, по какой из перечисленных масок из этих 6 файлов будет отобрана указанная группа файлов: casting.wmv last.wma pasta.wmvx vast.wma 1) ?as*.wm? 2) *as?.wm* 3) ?as*.wm* 4) ?as*.w*

Примерами фактов являются:

а) статьи в толковых словарях и энциклопедиях;
б) описание способа обучения малышей грамоте;
в) описание последовательности действий при включении компьютера;
г) алгоритм решения уравнения;
д) описание, как приготовить борщ.
Примерами правил являются:
а) описание строения атома;
б) описание строения Солнечной системы;
в) таблица умножения;
г) знание об устройстве компьютера;
д) описание способа лечения болезни человека.

Читайте также

решите пожалуйста задачи:* 1)в корзине лежит 12 шаров.Определить количество информации,содержащие в сообщение,о том что взяли один шар. 2)сообщение

содержит 1 кбайта информации и состоит из 2048 символов.определить количество символов в алфавите,с помощью которого написано сообщение.

СРОЧНО Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, первоначально записанного в 8-битном коде, в

16-битную кодировку Uicode. При этом информационное сообщение увеличелось на 2048 байт. Каков был информационный объем сообщения в Кбайтах до перекодировки

1. Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке первоначально записанного в 16-битном коде Unicode,в

8-битную кодировку КОИ-8. При этом информационное сообщение уменьшилось на 160 бит. Какова длина сообщения в символах?

Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке длиной в 20 символов, первоначально записанного в 16-б

итном коде Unicode, в 8-битную кодировку КОИ-8. При этом информационное сообщение уменьшилось на ... бит

Распишите поподробнее, пожалуйста




Вы находитесь на странице вопроса "Как определить количество информационных сообщений (неопределенность знаний-N)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.