Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите решить задачу по информатике. "Написать программу вычисления выражения 4d-10/25 ("/" деление)

5-9 класс

Люблю0987 06 янв. 2014 г., 7:59:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ivandanilov999
06 янв. 2014 г., 9:24:34 (10 лет назад)

var d,a:real;
begin
writeln ('4d-10/25');
writeln ('Введите переменную d');
readln (d);
a:=4*d-10/25;
writeln ('4*',d,'-10/25 = ',a);
end.

Ответить

Другие вопросы из категории

помогите пожалуйста решить

срочно

Файл раз­ме­ром 1200 Кбайт пе­ре­даётся через не­ко­то­рое со­еди­не­ние в те­че­ние 20 се­кунд. Опре­де­ли­те раз­мер файла (в Кбайт), ко­то­рый можно пе­

ре­дать через это со­еди­не­ние за 30 се­кунд. В от­ве­те ука­жи­те одно число — раз­мер файла в Кбайт. Еди­ни­цы из­ме­ре­ния пи­сать не нужно.

Прошу, помогите! Задачи на тему - линейные алгоритмы. 1)От станции до озера S км.Туристы, направляясь от станции к озеру, полтора часа шли пешком со

скоростью А км/ч, а затем сели на попутную машину, которая ехала со скоростью В км/ч. За какое время туристы добрались до озера? 2)В школьном коридоре длиной 56 м нужно выкрасить пол. Выкрасив часть коридора длиной 22 м, израсходовали А кг краски. Сколько ещё нужно краски, чтобы докрасить пол? 3)Чтобы сварить 4 порции пшенной каши, нужно взять 220 г пшена, 1 л молока и зо г сахара. Сколько потребуется этих продуктов, чтобы сварить N порций каши? Плиииз помогите. Меня на этой теме не было и ничего не понимаю!

Читайте также

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо



Вы находитесь на странице вопроса "Помогите решить задачу по информатике. "Написать программу вычисления выражения 4d-10/25 ("/" деление)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.