Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Буду очень благодарен вам Помогите написать программу на Паскале 1) Написать программу нахождения больше из трех чисел.Числа вводятся

5-9 класс

с клавиатуру

2) Написать программу: Найти значение первых десяти членов геометрической прогрессий, n

паша1233 08 авг. 2015 г., 15:09:24 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sanek7796
08 авг. 2015 г., 17:36:33 (8 лет назад)

1) var a,b,c,max:integer;

BEGIN

readln(a,b,c);

if a>b then

  begin

  if a>c then max:=a

  else max:=c;

  end;

else

  begin

  if b>c then max:=b

  else max:=c;

writeln(max);

END.

2)

const N=10;

var a:array [1..N] of integer;

i,s:integer;

BEGIN

s:=0; 

for i:=1 to N do

begin

readln(a[i]);

s:=s+5*a[i];

end;

writeln(s);

END.

4)

const N=10;

var a:array [1..N] of integer;

x,i,s:integer;

BEGIN

s:=0;

for i:=1 to N do

begin

readln(x)

s:=s+x;

end;

writeln(s);

END.

 

Третью, к сожалению, подзабыл как

 

Ответить

Читайте также

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.






Ребят) Помогите с программой на Паскале, пожалуйстаа)

Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "Буду очень благодарен вам Помогите написать программу на Паскале 1) Написать программу нахождения больше из трех чисел.Числа вводятся", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.