Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

файл 3мб предавали 35 секунд найди скорость в кб/секунду??

5-9 класс

Olegjess 02 авг. 2014 г., 14:10:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DenisRadchenko
02 авг. 2014 г., 16:35:58 (9 лет назад)

Размер файла=3(Мбайт)=3072(Кбайт).
Скорость соединения=3072/35=87.8(Кбайт/с).

+ 0 -
Lapkomariya98
02 авг. 2014 г., 17:21:47 (9 лет назад)

обхясните

Ответить

Другие вопросы из категории

Почему при работе за компьютером необходимо соблюдать правила техники безопастности?

какие требования правил техники безопасности являються , по вшему мнению, основными?( перечислите 2-3требования)
к чему может привести неправильная посадка за компьютером?
какие рекоминдации по организации работы за компьютером вы считаете основными?(перечислите 2-3 примера)

Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, первоначально записанного16 битном коде unicode, в 8

битную кодировку КОИ-8. При этом информационное сообщение уменьшилось на 160 бит. Какова длина сообщения в символах ?

Вычислить площадь полной поверхности и объем прямого кругового цилиндра, заданного высотой и диаметром основания.

моё решение
Код Pascal
1
2
3
4
5
6
7
8
9
10
11
12
13
14 program qwe;
uses crt;
var h,r:integer;
S,V:real;
begin
clrscr;
h:=10;
r:=5;
S:=2*pi*r*h ;
writeln('ploshad = ',s:2:0);
V:=pi*sqr(r)*h;
writeln('ob`iem = ',v:2:0);
end.

верно ли мое решение?

Читайте также

файл размером 9 Кбайт передается через некоторое соединение со скоростью 1024 бит в секунду. определите на сколько секунд быстрее можно передать этот

же файл через другое соединение сос коростью 2048 бит в секунду. в ответе укажите одно число - количество секунд.

Файл размером 60кб передаётся через 1 соединение со скоростью 3072бит в секунду.Определите размер файла в кб, который можно передать через 2

сеединение со скоростью 256 бит в секунду. Если можете, напишите с объяснением)

Биплан летит в полосе безветрия со скоростью 20 м/с. Внезапно

появился встречный ветер со скоростью 1 м/с, и его скорость возрастала
каждую секунду вдвое в течение еще 6 секунд. На сколько метров назад
переместился биплан за эти 7 секунд действия ветра?



Вы находитесь на странице вопроса "файл 3мб предавали 35 секунд найди скорость в кб/секунду??", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.