Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста!! Срочно надо! Кто понимает в Паскале? Написать программу которая вычисляет сумму только положительных чисел

5-9 класс

Mamasuper1 11 апр. 2015 г., 4:58:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dimabocherov
11 апр. 2015 г., 7:32:13 (9 лет назад)

program summa;
var s:real; i:integer;
var a:array[1..10] of real;
begin
for i:=1 to 10 do
begin
writeln('vvedite- a[',i,']');
readln(a[i]);
end;
s:=0;
for i:=1 to 10 do
if a[i]>0 then
s:=s+a[i];
writeln('s=',s);
end.

если в массиве 10 элементов, то так

Ответить

Другие вопросы из категории

что такое интернет срочно
X10+12/3+12/4+12/10=97/10
Портативный компьютер это?????
ПРОШУ, ПОМОГИТЕ!

1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.
2) Составьте программу вычисления произведения чисел от 1 до 10.
3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Читайте также

Помогите, пожалуйста!!!!!

Мне очень срочно надо!
Кто знает программу исполнитель "Стрелочка".
Скажите, пожалуйста, что в жизни напоминает стрелочку?

Помогите пожалуйста срочно надо программа

Водится возраст человека вывести имеет ли право человека голосовать (<=18) если не имеет то вывести сколько лет ему надо подождать

Помогите пожалуйста срочно надо программа на англиском языке

Водится возраст человека вывести имеет ли право человека голосовать (>=18) если не имеет то вывести сколько лет ему надо подождать

Ребят, помогите пожалуйста, срочно надо)))!!!!!

Составить программу для паскаля.
1) y=x^8
2) y=x^10



Вы находитесь на странице вопроса "Помогите пожалуйста!! Срочно надо! Кто понимает в Паскале? Написать программу которая вычисляет сумму только положительных чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.