Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста составить программу на Паскале для вычисления площадь прямоугольника

5-9 класс

Nick777 29 июня 2014 г., 13:56:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SerezhaYakovle
29 июня 2014 г., 16:03:22 (9 лет назад)

var a,b:integer;

begin

readln(a,b);

writeln(a*b);

end.

+ 0 -
Czar1997and1klass
29 июня 2014 г., 18:18:50 (9 лет назад)

Program ex;

Var

a, b, s : real;

Begin

writeln("Введите длины сторон:");

write("a = ");readln(a);

write("b = ");readln(b);

s:=a*b;

writeln("S=", s);

End.

Ответить

Читайте также

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.



Вы находитесь на странице вопроса "Помогите пожалуйста составить программу на Паскале для вычисления площадь прямоугольника", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.