Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Для какого числа X истинно высказывание X>1 /\ ((X<5) => (X<3))

10-11 класс

Martina17 13 апр. 2014 г., 13:06:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elnur201420013
13 апр. 2014 г., 15:35:34 (10 лет назад)

Ответ 2, для второго!
1 не подходит по первому условию, а 3 и 4 не подходят по следованию!

+ 0 -
Anahof61
13 апр. 2014 г., 16:33:54 (10 лет назад)

подходит второй вариант 

+ 0 -
Alena7811
13 апр. 2014 г., 18:12:59 (10 лет назад)

ответ 2

Ответить

Другие вопросы из категории

Есть вот такая задача:

Устройство A передает информацию устройству C через устройство B в рамках

следующих правил:

1. Информация передается пакетами по 200 байт.

2. Устройство B может одновременно принимать информацию от устройства А и

передавать ранее полученную информацию устройству C.

3. Устройство B может передавать очередной пакет устройству С только после того

как полностью получит этот пакет от устройства A.

4. Устройство B обладает неограниченным по объему буфером, в котором может

хранить полученные от устройства A, но еще не переданные устройству C пакеты.

Пропускная способность канала между A и B — 100 байт в секунду. Пропускная

способность канала между B и C — 50 байт в секунду. Было отправлено два пакета

информации. Через сколько секунд C закончит прием всей информации от A? В

ответе укажите целое число.

На паскале:

Рассчитать сумму ряда с общим членом An=1/(n+3) c точность до 0,03

Сколько битов содержит 1/512 мбайт!

Распите по формулам,спасибо заранее!

Что такое оптическая память???

Читайте также

Помогите решить.Заранее спасибо=) 1. Для какого числа Х истинно высказывание: ¬ ((Х > 3) (Х > 4)) ?

2. Для какого числа Х истинно высказывание: ((Х > 2) V (Х < 2)) (Х > 4)) ?

Объясните по подробнее как решать такие задания 1)Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1 2) 2 3) 3 4) 4

2)Для какого имени истинно высказывание:

¬ (Первая буква имени гласная → Четвертая буква имени согласная)?

1) ЕЛЕНА 2) ВАДИМ 3) АНТОН 4) ФЕДОР

4) Для какого названия животного ложно высказывание:

В слове 4 гласных буквы  ¬ (Пятая буква гласная)  В слове 5 согласных букв?
1) Шиншилла 2) Кенгуру 3) Антилопа 4) Крокодил
5) Для какого символьного набора истинно высказывание:
Вторая буква согласная  (В слове 3 гласных буквы  Первая буква согласная)?
1) УББОШТ 2) ТУИОШШ 3) ШУБВОИ 4) ИТТРАО

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3



Вы находитесь на странице вопроса "Для какого числа X истинно высказывание X&gt;1 /\ ((X&lt;5) =&gt; (X&lt;3))", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.