Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте программу в Pascal , которая запрашивает значение двух строк и число N. Программа печатает N раз вторую строку, затем печатает первую строку

10-11 класс

и сообщение о количестве повторений.

Например:

Вход: Счастливого пути!

ДРУЗЬЯ

2

Выход: ДРУЗЬЯ

ДРУЗЬЯ

Счастливого пути!

Количество повторений - 2

Vitakisel 15 окт. 2014 г., 5:14:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
George001
15 окт. 2014 г., 6:18:53 (9 лет назад)

var s1, s2: string;

      n, i: integer;

 

 

begin

  readln (s1);

  readln(s2);

  readln(n);

  for i := 1 to n do

    writeln (s2);

  writeln (s1);

  writeln ('Кол-во повторений: ');

  write (n);

end.

Ответить

Другие вопросы из категории

помогите пожалуйста)

№1.Исследуйте школу, в которой вы учитесь, как систему: 1) Какого типа эта система: естественная или искусственная? 2)Выделите входящие в нее подсистемы 3) Выделите материальные и информационные связи 4) Какие, с вашей точки зрения, изменения в структуре школы следует сделать, чтобы она лучшим образом выполняла свое назначение?
№2. Рассмотрите школьный урок как систему управления. Опишите все кибернетические компоненты этой системы. Обратите внимание на множественность различных механизмов прямой и обратной связи.

ПОМОГИТЕ Сделать программу и блок схему ! На Паскале.

Задание:
Определить сколько раз в тексте встречается слово "Давши".
Исходный текст:
Не давши слово-крепись,
А давши - Держись

Читайте также

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

составьте программу,которая запрашивает значение элементов одномерного массива A,состоящего из 10 элементов,формирует и выводит на экран в строку данный

массив.Найти сумму определённого элемента;количество элементов,стоящих на нечетных местах;произведение элементов,кратных 5.

Напишите программу, которая считывает значения двух целочисленных переменных a и b, затем меняет их значения местами (то есть в переменной a должно быть

записано то, что раньше хранилось в b, а в переменной b записано то, что раньше хранилось в a). Затем выведите значения переменных.



Вы находитесь на странице вопроса "Составьте программу в Pascal , которая запрашивает значение двух строк и число N. Программа печатает N раз вторую строку, затем печатает первую строку", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.