Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить блок схему и програму на паскале y=корень изx+5

10-11 класс

Hhhhhhgggggв 15 сент. 2014 г., 1:09:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dubstep15444
15 сент. 2014 г., 3:45:23 (9 лет назад)

var y,x:real;
Begin
 writeln('Enter X:');
 readln(x); 
y:=sqrt(x+5); 
writeln('y=',y:0:2);
end.

+ 0 -
Alinaermoshkina
15 сент. 2014 г., 5:09:15 (9 лет назад)

var майкрософи офис там найдёш ывсе программы удачи...,

Ответить

Другие вопросы из категории

ПОМОГИТЕ Сделать программу и блок схему ! На Паскале.

Задание:
Определить сколько раз в тексте встречается слово "Давши".
Исходный текст:
Не давши слово-крепись,
А давши - Держись

В непозиционной системе счисления, которая называется системой остатков (СО), в качестве оснований выбираются взаимно простые числа, например, p1=3,

p2=5, p3=7. При этом диапазон однозначного представления чисел равен произведению оснований (в приведенном примере p1∙p2∙p3 = 105, т. е. однозначно представляются все числа от 0 до 104). Любое число в этом диапазоне записывается остатками от целочисленного деления этого числа на выбранные основания. Например, число A = 19 запишется в СО с основаниями 3, 5, 7 так: A = (1, 4, 5). Укажите, какая из записей соответствует числу 5, записанному в системе остатков с основаниями 3, 5, 7.
1) (3, 0, 2) 2) (2, 0, 2) 3) (2, 0, 5) 4) (5, 5, 5)

Читайте также

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

Помогите пожалуйста. Тема циклы. Уменшить данное число на 4, пока оно положительное.

Исполнить x=13.
сделать блок схему и программу на паскале.

Составить блок-схему и написать программу Паскаль.

"Мужик и чёрт".
помогите, пожааалуйста!



Вы находитесь на странице вопроса "составить блок схему и програму на паскале y=корень изx+5", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.