Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

вычислить значение функции F по одной из формул в зависимости от значения Х: F=X+B1 при Х<6 F=X/B2 при Х=15 F=X+B3 в остальных с

10-11 класс

лучаях значение B1 B2 B3 вводятся.

Ded232 10 янв. 2014 г., 23:04:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
деля
11 янв. 2014 г., 2:02:06 (10 лет назад)

Для Паскаля:

var f,x,b1,b2,b3:real;
begin
write('B1=');
read(b1);
write('B2=');
read(b2);
write('B3=');
read(b3);
write('x=');
read(x);
if x<6 then f:=x+b1;
if x=15 then f:=x/b2
else f:=x+b3;
writeln('f=',f);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста,

Нарисуйте диаграмму множества А, В, С и D, если:
А-множество всех листьев
В-множество дубовых листьев
С-множество кленовых листьев
D-множество жёлтых листьев.

Читайте также

Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного

значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции

Реализовать вычисление значений функции y(x) с использованием условия (если_то_иначе). При необходимости воспользуйтесь справочной информацией.

Значения параметра х (по одному значению для каждого промежутка) задать самостоятельно.

ПАСКАЛЬ.1)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 1000.опишите на русском языке или на одном из

языков программирования алгоритм,позволяющий найти среднее арифметическое нечетных трехзначных чисел,записанных в этом массиве.если ни одного такого числа нет,нужно вывести сообщение об этом.
2)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 100.опишите на русском языке или на одном из языков программирования алгоритм,позволяющий найти и вывести произведение элементов массива,которые имеют четное значение и не оканчиваются на 0.

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

Помогите написать решение Паскаль в ALGO. Задание 1) Для заданного X вычислить значение функций: Y= 1) корень из X в квадрате, если

x=2

2) "нет решений", если x=0

3) 3x в квадрате минус 5, если X=3,4,5,6.

Задание 2) - Составить алгоритм и программу

Написать программу, которая определяет по последней цифре числа последнюю цифру его квадрата.

Прошу написать полное решение программы,

Спасибо Заранее



Вы находитесь на странице вопроса "вычислить значение функции F по одной из формул в зависимости от значения Х: F=X+B1 при Х&lt;6 F=X/B2 при Х=15 F=X+B3 в остальных с", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.