Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

РЕШИТЕ ПОЖАЛУЙCТА! ОЧЕНЬ СРОЧНО! К 6-ти ЧАСОМ ВЕЧЕРА!!

5-9 класс

составьте программу, проверяющую истинность утверждения "введенный с клавиатуры год относится к 21 веку". оформите вывод данных на экран, используя возможности модуля CRT.

Ekaterina982 15 февр. 2016 г., 4:50:15 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tanya2202781400705
15 февр. 2016 г., 5:46:54 (8 лет назад)


Program Ololosha2013;
uses crt;
var
  year: integer;
begin
  writeln('*** Alphaues is thinking... ***');
  writeln('***          OK             ***');
  writeln();
  writeln('Введите год:');
  readln (year);
  if (year>2000) and (year<2101) then
      writeln('введенный год относится к 21 веку')
    else
      writeln('введенный год НЕ относится к 21 веку');
end.


Ответить

Другие вопросы из категории

компьютерный вирус А заполняет 1 Гбайт за один месяц, вирус В заполняет 1 Гбайт за два месяца, вирус С заполняет 1 Гбайт за три месяца, вирус D

заполняет 1 Гбайт за шесть месяцев. На компьютере одновременно обнаружены сразу все четыре вируса. Сколько гигабайт они заполнят за один месяц?

1 задачка в си++ пожалуйстаа

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)

Решите пожалуйста очень срочно!!!!
Помогите решить задачу, очень срочно !!!

Дан произвольный треугольник ABC, для которого определен следующий набор характерных параметров: a,b,c - стороны треугольника, альфа, бета, гамма - углы (в градусах), h - высота, опущенная на сторону c, S - площадь, P - периметр треугольника. По трем заданным параметрам вычислить все остальные возможные сочетания параметров: а, b, S. Записать в паскале.



Вы находитесь на странице вопроса "РЕШИТЕ ПОЖАЛУЙCТА! ОЧЕНЬ СРОЧНО! К 6-ти ЧАСОМ ВЕЧЕРА!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.