Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Имеется список файлов: Письмо_Новое.txt,ОбразецПисьмо.doc,Любые.письма.jpeg,Учебник по письму.pdf,письмо_к_матери.txt,НапишуЯПисьмо.mp3.Укажите число

5-9 класс

файлов из этого списка,соответствующих запросу Письм*.?*

а)6

б)0

в)2

г)1

кузя13д 29 февр. 2016 г., 8:06:06 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
До222
29 февр. 2016 г., 8:38:41 (8 лет назад)

Тут будет ответ б,так как ничто не подходит

Ответить

Другие вопросы из категории

РЕШИТЕ ПОЖАЛУЙCТА! ОЧЕНЬ СРОЧНО! К 6-ти ЧАСОМ ВЕЧЕРА!!

составьте программу, проверяющую истинность утверждения "введенный с клавиатуры год относится к 21 веку". оформите вывод данных на экран, используя возможности модуля CRT.

компьютерный вирус А заполняет 1 Гбайт за один месяц, вирус В заполняет 1 Гбайт за два месяца, вирус С заполняет 1 Гбайт за три месяца, вирус D

заполняет 1 Гбайт за шесть месяцев. На компьютере одновременно обнаружены сразу все четыре вируса. Сколько гигабайт они заполнят за один месяц?

Читайте также

1.Ниже указаны имена файлов. Выбери из них имена текстовых файлов, графических файлов, программ.

aaa.bmp, leto.doc, mama.jpg, ura.wav, dog.txt, cat.jpg, boy.exe, music.txt, bоок.mpЗ, box.exe, game.bmp, vopros.wav, otvet.txt.
2.Отдели имена файлов от имен папок, неправильные имена пропускай.
Lettet.txt, Book, Name*2, List.doc, 2006 год, Windows.jpg, Windows, Dom.doc.
Ответ:
файлы - Lettet.txt, List.doc, Windows.jpg, Dom.doc;
папки - Book, 2006 год, Windows.

В некотором каталоге хранится файл Список_10_класса.txt.

В этом каталоге создали подкаталог и переместили в него файл Список_10_класса.txt,

Одной из задач, возникающей при разработке поисковых систем, является поиск самых популярных сайтов по ключевым словам (тегам), описывающим сайт. Дан

список сайтов. Про каждый сайт известны набор тегов сайта и его популярность. Есть запрос в виде набора тегов. На запрос необходимо выдать самый популярный сайт, у которого в описании встречаются все теги из запроса.
Формат входного файла

В первой строке входного файла input.txt находится набор тегов, разделённых ровно одним пробелом, количество тегов не превосходит 5. Тегом назовём такую строку, которая содержит только строчные латинские буквы и ее длина не превосходит 10 символов. В следующей строке дано число N (1 ≤ N ≤ 20)— количество сайтов.

Каждый сайт описывается тремя строками. В первой строке название сайта. Название сайта состоит только из строчных латинских букв и точки. Длина названия сайта не превосходит 15 символов. Во второй строке набор тегов сайта, разделенных пробелами. Количество тегов не превосходит 10. В третьей строке число Ai(1 ≤ Ai ≤ 1000000)— популярность сайта.
Формат выходного файла

В выходной файл output.txt требуется вывести любой самый популярный сайт, у которых встречаются все теги из запроса. Гарантируется, что найдётся, хотя бы один сайт отвечающий запросу.
Пример входных и выходных данных

Input.txt
football volleyball
5
sportbox.ru
sport football volleyball basketball swimming hockey
5000
championat.com
sport football volleyball basketball hockey
4000
soccer.ru
sport football
6000
sport.ru
sport football vоlleyball
1000
sports.ru
sport football volleyball basketball swimming hockey
2000

Output.txt

sportbox.ru

Я задачу решила, на мои тесты работает.

Однако, когда я отправляю ее тестировать на сайт, вылезает что программа выдала неправильный ответ.

program Project2;

{$APPTYPE CONSOLE}

uses
SysUtils;

var
s,r:string;
tegs,sait,d,x1:array[1..255] of string;
pop,l,x:array[1..100000] of integer;
i,j,k,n,f,max,max1:integer;
begin
assign(input,'Input.txt');reset(input);
assign(output,'Output.txt');rewrite(output);
readln(s);s:=s+' ';f:=0;
for i:= 1 to length(s) do begin
if s[i]<>' ' then r:=r+s[i];
if s[i]=' ' then begin k:=k+1;d[k]:=r;r:='';end;
end;
readln(n);
for i:= 1 to n do begin
readln(sait[i]);
readln(tegs[i]);
readln(pop[i]);
end;
for i:= 1 to n do begin
for j:= 1 to k do begin
if pos(d[j],tegs[i])<>0 then f:=f+1;
end;
l[i]:=f;
f:=0;
end;
max:=0;max1:=0;
f:=0;
for i:=1 to n do
if l[i]>max then max:=l[i];
for i:=1 to n do
if l[i]=max then begin inc(f);x[f]:=pop[i];x1[f]:=sait[i];end;
for i:=1 to f do
if x[i]>max1 then begin max:=x[i];k:=i;end;
writeln(x1[k]);
close(input);close(output);
end.

Доступ к файлу http.txt, находящемуся на сервере www.net осуществляется по протоколу ftp. В таблице фрагменты адреса файла закодированы буквами от А до

Ж. Запишите последовательность этих букв, кодирующую адрес указанного файла.

1.Что такое файл?

2.Из каких частей состоит имя файла?
3.Кто или что дает имя файлу?
4.Кто или что присваивает файлу расширение?
5.Сколько символов может включать имя файла?
6.Сколько символов обычно отводится под расширение файла?
7.Что надо сделать с диском, что бы на нем можно было хранить файлы?
8.На какие области разбивается диск при форматировании?
9.В каком случае файловая система является одноуровневой?
10.Как записать путь к файлу?
11.К какому ПО относится операционная система?
12. Какие сведения должна иметь операционная система для организации доступа к файлам?

13.Где хранится выполняемая в данный момент программа и обрабатываемые данные?
14.Что называется каталогом?
15.Когда осуществляется начальная загрузка операционной системы?
16.Что такое операционная система?
17.Как обозначается имя логического диска?
18.Какой каталог называют корневым?
19.Как называется состояние операционной системы, при котором она перестает выдавать результаты и реагировать на запросы?
20.Что происходит с файлами ОС в процессе ее загрузки?
21.Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги LESSONS, CLASS, SCHOOL, D:\ , MYDOC, LETTERS. При каждом перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь?

1) D:\MYDOC\LETTERS

2) D:\SCHOOL\CLASS\LESSONS

3) D:\LESSONS\CLASS\SCHOOL

4) D:\LESSONS

22. Определите, какое из указанных имен файлов не удовлетворяет маске: ?*di.t?*

1) poydi.t

2) pogudi.tanx

3) 2di.t9

4) melodi.theme

23.В некотором каталоге хранится файл Список_литературы.txt. В этом каталоге создали подкаталог с именем 10_CLASS и переместили в него файл Список_литературы.txt. После чего полное имя файла стало D:\SCHOOL\PHYSICS\10_CLASS\Список_литературы.txt.

Каково пол­ное имя каталога, в котором хранился файл до перемещения?
1) D:\SCHOOL\PHYSICS\10_CLASS

2) D:\SCHOOL\PHYSICS

3) D:\SCHOOL

4) SCHOOL

24. Какой из файлов соответствуют маске ??P*.A??:

1) ppepsi.abc;

2) pedgy.arj;

3) pepper.arj;

4) pepsi.a1;

5) fanta.doc



Вы находитесь на странице вопроса "Имеется список файлов: Письмо_Новое.txt,ОбразецПисьмо.doc,Любые.письма.jpeg,Учебник по письму.pdf,письмо_к_матери.txt,НапишуЯПисьмо.mp3.Укажите число", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.