Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Программа Кумир (исполнитель робот) , нужно составить такую программу чтоб закрашивались все эти "отростки". У меня вот красятся только два первых.

5-9 класс

90387 19 июня 2016 г., 22:11:16 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Naxcivan
19 июня 2016 г., 23:03:42 (7 лет назад)

Переставьте местами строчки вниз и пока слева стена местами

Ответить

Другие вопросы из категории

Читайте также

Помогите решить эти 16 вариантов, или хотя бы несколько. Что нужно сделать: Составить программу в Pascal ABC( Нужно сделать так, чтобы вы вводили

координаты х и у и программа проверяет, подходит ли эта точка к графику или нет. Пример на 2 фото.
Очень нужно. 80 баллов

Написать программу, которая запрашивает 3 целых числа и осуществляет сумму

это нужно сделать в программе КУМИР.Заранее спасибо)

Paskal abcТут задача, в которой нужноPaskal abc

Тут задача, в которой нужно ввести верно пароль, ну дак вот нужно составить похожую программу, но так что-бы было 3 попытки ввода пароля, ну и после этих попыток будет например "Вы ввели не верный пароль, попытки исчерпаны"
можно сделать через string
------------------------
program
test1;


var
x,y:integer;


begin


y:=555;


repeat


writeln(‘введите
пароль’);


readln(x);


until y=x


writeln(‘Поздравляем,
вы ввели пароль верно’);


end.

Paskal abc

Тут задача, в которой нужно ввести верно пароль, ну дак вот нужно составить похожую программу, но так что-бы было 3 попытки ввода пароля, ну и после этих попыток будет например "Вы ввели не верный пароль, попытки исчерпаны"
можно сделать через string
------------------------
program
test1;


var
x,y:integer;


begin


y:=555;


repeat


writeln(‘введите
пароль’);



Вы находитесь на странице вопроса "Программа Кумир (исполнитель робот) , нужно составить такую программу чтоб закрашивались все эти "отростки". У меня вот красятся только два первых.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.