Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПАСКАЛЬ!

5-9 класс

нужно составить программы, чтобы из слова перестройка получить 10 новых слов!
ребята, плиииз(

Ludmilaryabiy 30 июля 2013 г., 21:27:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Анастасияэ
30 июля 2013 г., 22:16:34 (10 лет назад)

очень лень писать, дам направление как составлять слова из данного на языке, кстати способ очень глупый, я думаю если начнешь делать сам, то ты меня поймешь

var s,s1,s2,s3,s4,s5,s6,s7,s8,s9,s10:string;

begin

s:='перестройка';

writeln(s[5]+s[6]+s[7]+s[8]+s[9]+s[10]+s[11]); //получится слово стройка

writeln....

ну и так далее, удачи

Ответить

Другие вопросы из категории

1)даны системы счисления с основанием 2 8 10 16.запись вида 328

1)отсутствует в восьмеричной системе счисления 2)существует во всех
перечисленных системах счисления 3)отсутствует в шестнадцатеричной
системе счисления 4)отсутствует в десятичной системе счисления
5)существует в двоичной системе счисления
2)какие знаки относятся к
формальным языкам 1)музыкальные ноты 2)дорожные знаки 3)знаки хим.
элементов 4)русский яз. 5)китайский яз.
3)Передача информации происходит в результате информационного процесса 1)получение 2)обработка 3)хранение 4)защита
4)"Коля!
Ты пойдёшь в школу? "-спросил я друга. "Нет, "-ответил Коля .Сколько
информации я получил? 1)1 байт 2)2байта 3)8бит 4)1 бит
5)в зелья баба
яга положила мухоморы и поганки. всего 26 грибов. сообщение о том, что
положила мухоморы, несёт 4 бита информации. сколько было поганок
6)в уравнении хх+х=abc разные цифры заменены разными буквами. чему равно значение выражение 4х+3b+2a+c
7)книга,
набранная с помощью компьютера содержит 250 страниц. на каждой странице
45 строк, в каждой строке-50 символов. каков объём информации в книге?
8)запишите порядок команд в алгоритме получения из числа 11 число 13,содержащее 5 команд указывая лишь номера команд
команда1:умножь на 3
команда2:вычти 2
например алгоритм получения из числа 2 число 8 12122
9)дана
блок-схем алгоритма. определите и укажите в ответе какое значение
переменной s будет на выходе из него если на вход подали значение х=36

Немецкий физик Г. Фаренгейт в 1724 году предложил температурную шкалу, названную его именем. Температура по шкале Фаренгейта связана с температурой по

шкале Цельсия соотношением: t° С = 5/9 (t° F - 32). Составить таблицу, переводящую температуру воздуха, измеренную по шкале Цельсия, в температуру по шкале Фаренгейта.

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "ПАСКАЛЬ!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.