Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

дана последовательность чисел. найти минимальное и максимальное число и вычислить их среднее арифметическое.

10-11 класс

Petruha2013 17 марта 2015 г., 5:24:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Кира777
17 марта 2015 г., 7:19:05 (9 лет назад)

#include<iostream>
#include<cstdlib>
#include<locale>
#include<ctime>
using namespace std;
int main()
{
  setlocale(LC_ALL, "Russian");

Ответить

Другие вопросы из категории

Выполнить в Excel (просто нужна формула)

Известны наименования и масса (в килограммах) каждого из 15 грузов. Подготовить лист для расчета общей массы грузов, чья масса не превышает К кг (значение К указывается в отдельной ячейке). Задачу решить без вывода массы соответствующих грузов в каких-либо дополнительных ячейках.

1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3.

2. Составьте блок-схему алгоритма и программу вычисления в массиве A(10) количества положительных элементов.
3*. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 25. program B08; var x, a,b: interger;

begin

readln(x);

a:=0; b:=0;

while x>0 do

begin

a:=a+1;

if (x mod 2)<>then

b:= b+(x mod 10);

x:=x div 10;

end;

writeln(a); write(b ;

end.

Читайте также

Задачи в Paskal ABC

1.Дан радиус окружности. Вычислить длину окружности и площадь круга, ограниченного этой окружностью.
2.Даны 2 положительных числа. Вычислить их среднее арифметическое и среднее геометрическое.

Помогите, пожалуйста. Нужно написать программу паскаль.. 7.62. Даны натуральное число n и целые числа a1, a2, a3, …a9. Найти: а) номер максимального из

чисел ai,. Если чисел с максимальным значением несколько, то должен быть найден номер последнего из них; б) номер минимального из чисел ai,. Если чисел с минимальным значением несколько, то должен быть найден номер первого из них;



Вы находитесь на странице вопроса "дана последовательность чисел. найти минимальное и максимальное число и вычислить их среднее арифметическое.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.