Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Pascal abc

5-9 класс

Дан массив А[1..2,1..15]. Известно, что среди его эл-тов 2 и только 2 равных. Напечатать их индексы.

HeKeT 29 янв. 2015 г., 8:28:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastiy82
29 янв. 2015 г., 9:30:54 (9 лет назад)

var a:array[1..2, 1..15] of integer;
    i, m, j, n:integer;
   
begin
 for m:=1 to 2 do
  begin
  for n:=1 to 15 do
    begin
    for i:=m to 2 do
      begin
       for j:=n+1 to 15 do
       if a[m, n]=a[i, j] then writeln('Индексы первого числа ', m, ' ', n, ' ', 'Индексы второго числа ', i, ' ', j);
       end;
    end;
  end;
end.

Ответить

Другие вопросы из категории

Какие есть величины.
Как смешивать цветы в Painte
Цветное изображение на бумаге получается при смешении четырёх цветов (цветовая модель CMYK). Какие цвета используют при этом цвета?

А) голубой, пурпурный, желтый, черный
Б) красный, желтый, зеленый, белый
В) оранжевый, синий, желтый, белый
Г) красный, зеленый, синий, желтый

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC

Я работаю в прграмме Pascal ABC

Вот проверьте здесь гдето ошибка
program abc;
var a,b,c:integer;
begin;
write ('Длина равна=')
read(a);
write ('Ширина равна=')
read(b);
c:=a*b
write ('Площадь='c');
readln;
end.
Мне показало что в строке

Очень срочно. даю 100 пунктов. Pascal ABC. Если не сдам, будет 3 за четверть(((((((((((((( Написать программу, которая

сортирует массив ПО УБЫВАНИЮ и ищет в нем элемент, равный X (это число вводится с клавиатуры). Использовать двоичный поиск.



Вы находитесь на странице вопроса "Pascal abc", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.