Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ СРОЧНО!

5-9 класс

Вводятся значения двух ЦИФР. Напечатать максимальное двузначное число, которое можно сформировать из этих цифр или сообщение, что таких двузначных чисел не существует. (Pascal)

2003M 18 февр. 2015 г., 3:35:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gumral
18 февр. 2015 г., 6:32:21 (9 лет назад)

var a, b, c, i :integer;
begin
read (a, b);
if b > a then begin c:=a; a:=b; b:=c; end;
if (a>0) and (a<10) and (b>-1) then write (a, b) else write ('не существует');
end. 

P.S. Надеюсь на благодарность и лучший ответ.

Ответить

Другие вопросы из категории

Pascal abc

Дан массив А[1..2,1..15]. Известно, что среди его эл-тов 2 и только 2 равных. Напечатать их индексы.

Какие есть величины.
Как смешивать цветы в Painte

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ОЧЕНЬ НАДО!!!!!!!!!!!!!!!!!!!!На местном рынке ввели "гиревой сбор". Дополнительная плата с продавцов, которые используют более 4

гирь. Находчивый продавец Семен Семенович сообразил, что ему никогда еще не приходилось ничего взвешивать тяжелее 40 килограммов и понял какие 4 гири ему нужны.Определите и Вы какие четыре гири понадобятся Семену Семеновичу, чтобы он смог на чашечных весах взвесить любое количество целых килограммов от 1 до 40.В ответе укажите через пробел в порядке возрастания 4 числа - веса гирь.ПОЖАЛУЙСТА ПОМОГИТЕ!!!!!!!!!!!!!!СРОЧНО!!!!!!

помогите прошу

1. запишите в виде предложения на русском языке смысл математической формулы:
S=ab
2. сообщение «14-15» в разных ситуациях может быть воспринято по разному. поясните, что оно может обозначать в разных ситуациях:
а) на вокзале
б) на уроке
в) на стадионе
г) в магазине

прошу помогите срочно!!!!!!!!!!!!!

Помогите СРОЧНО,нужно написать какие программы в компьюторе мне нра...

Какими программами я люблю пользоваться.....
Например: Я люблю слушать музыку в проигрователе AIMP3.....
Надо буквально 5-6 предложений....И программ примерно 3-4.....
ПОМОГИТЕ.....Зарание БОЛЬШОЕ спасибо*)

Помогите срочно!!!

Очень срочно



Вы находитесь на странице вопроса "ПОМОГИТЕ СРОЧНО!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.