Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задача на паскале

5-9 класс

Дана строка s, определить сколько раз в ней встречается слово k.

MozillaFoxer 29 апр. 2016 г., 16:41:48 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mushka2
29 апр. 2016 г., 17:39:35 (8 лет назад)

uses crt;

var s,k:string;

i,n:integer;

begin

read(s);

read(k);

for i:=1 to length(s) do

if k=copy(s,i,length(k)) then n:=n+1;

write(n);

end.

Ответить

Другие вопросы из категории

1. Расставьте + ,- : ,* и если надо скобки что б ответ был =1 1...2...3...=1 1...2...3...4...5...=1 1...2...3...4...5...6...=1

1....2...3...4..5..6...7...=1

1...2...3..4..5..6..7..8..=1

2. Из слогов -бор-,кос,гон,ход ,рог,бег,мол,вар,жар, подберите такой что он был последним слогом для первого слова и первым -для второго(запишите слоги в скабках. 1.по( )ан 2.по ( )гон 3.по( )ожа 4.по( )ок 5.по( )ода 6.по ( )ец 7по ( ) ун 8по ( )а 9 по( )г 10по( )от

помогите пожалуйста:)

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

1)Как можно описать на Паскале 1)Как можно описать на Паскале массив,в котором будет храниться значения численности населения Москвы к концу

каждого года XX века?
2)Вы приобрели котёнка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будет храниться значения веса котёнка в течение месяца (например,мая)?

Люди очень срочно решите пожалуйста задачу на Паскале:

их 4 штуки!
1.дан массив тз N элементов. Есть ли в нем чётные элементы, которые кратны заданному числу K.
2. Дан массив из Nэлементов. Посчитать, сколько элементов массива равных минемальному.
3. Сформировать массив из Nэлементов: 10 12 16 22 30 40.
4. Дан массив из Nэлементов. Перемножить минемальные элементы на 2.
Heeelp!



Вы находитесь на странице вопроса "Задача на паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.