Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Решить данную задачу в Паскале через тип integer. Задача: Известна масса тела в

5-9 класс

килограммах. Определить сколько целых тонн содержится в данном числе.

Vauvau2001 01 сент. 2016 г., 4:23:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Школоташка193516
01 сент. 2016 г., 5:44:38 (7 лет назад)

uses crt;

var
a, b, c: integer;
st : string;
begin
readln (a);
str (a, st);
if length (st)<=3 then writeln (0 ,' ton') else begin b:=a div 1000;
writeln (b, ' ton'); end;
readkey ;
end.

Ответить

Другие вопросы из категории

Алина, Валя, Галя и Диана заняли первые четыре места в олимпиаде по информатике. На вопрос: «Кто занял первое место?», − девчата ответили

по-разному.

Алина сказала: «Это Валя!».

Валя сказала: «Это Диана!».

Галя сказала: «Это не я!».

Диана сказала: «Валя, как всегда, шутит».

Оказалось, что правду сказала только одна девочка.

Кто занял первое место?

Декодируйте текстовые сообщения

1)сообщение в кодировке ASCII 01000101 01001110 01010100 01000101 01010010
2)сообщение в кодировке КОИ-8 11100100 11001001 11010011 11001011

Кроссворд 1.Совокупность,набор,коллекция объектов. 2. Часть элементов некоторого множества. 3. Подмножество объектов,имеющих общие признаки.

4.Основные,самые важные признаки объекта. 5.Признаки,по которым один класс объектов отличается от другого,называются :..... классификации. 6.Классификация,в качестве основания которой взяты существенные признаки объектов. 7. Схему отношения"является разновидностью"называют схемой....... 8. классификация,в качестве основания которой взяты несущественные признаки объектов.

Читайте также

Решить данную задачу в Паскале через тип integer. Задача: Известна масса тела в

килограммах. Определить сколько целых тонн содержится в данном числе.

Просьба: если вы не умеете составлять программу, то ничего не пишите.

Нужно сделать программу в Паскале через тип integer. Задача: Составить программу, определяющию

массу кирпича. P=1400 кг/м3, V=25*12*6.5

Формула для нахождения массы: m= V*P

V - объём

m - масса

P - плотность



Вы находитесь на странице вопроса "Решить данную задачу в Паскале через тип integer. Задача: Известна масса тела в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.