Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

что означает это строка if i mod 2<>0 then

5-9 класс

Natalizerfus 02 марта 2017 г., 23:30:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
юля606
03 марта 2017 г., 1:11:20 (7 лет назад)

Если число i кратно двум.

+ 0 -
Natashaandreev
03 марта 2017 г., 1:42:28 (7 лет назад)

если число I не делиться на 2 тогда ...

Ответить

Другие вопросы из категории

кто может являться абонентом глобальной сети?(выберите правельные ответы)

-персональные компьютеры
-локальные сети предприятий, университетов и т.п
-большие супер компьютеры (например, мейфрейны)
-другие локальные сети

6.

Хлопчик, що торгує на базарі газетами, заробляє
а
грн. від
продажу перших 100 газет.
На кожній з інших проданих газет він заробляє по
х
коп. Напишіть програму, яка визначає
заробіток за день хлопчика, якщо він продасть
у
газет (
у>100
).

Читайте также

Program Pr1;

uses crt;
var fl1,fl2:text;
i,n,v,a,b:integer;
Begin
clrscr;
assign(fl1,'input.txt');
assign(fl2,'output.txt');
reset(fl1);
readln(fl1,n);
v:=0;
for i:=1 to 1000000 do begin
if i>=10 then begin
a:=i div 10;
b:=i mod 10;
if (a mod 2<>0) and (b mod 2<>0) then v:=v 1;
end
else if i mod 2<>0 then v:=v 1;
if v=n then break;
end;
rewrite(fl2);
writeln(fl2,v);
close(fl1);
close(fl2);
end.

ребят в этом алгоритме есть ошибка найдите её плз

Имеется условный оператор:if D<>10 then writeln (‘ура!’) else writeln (‘плохо…’);Какими операторами его можно заменить?

Выберите несколько из 4 вариантов ответа:
1) if D=10 then writeln (‘ура!’) else writeln (‘плохо…’);
2) if not (D=10) then writeln (‘ура!’) else writeln (‘плохо…’);
3) if not (D<>10) then writeln (‘ура!’) else writeln (‘плохо…’);
4) if D=10 then writeln (‘плохо…’) else writeln (‘ура!’);

ИСПРАВЬТЕ ПОЖАЛУЙСТА ТАМ НА КАРТИНКЕ КРАССНЫМ ГДЕ НЕПРАВИЛЬНО

Program Primer;
var
m:real;
n:real;
begin
writeln('Введите данные:');
writeln('Число "m":');
readln(m);
writeln('Число "n":');
readln(n);
If (m mod n=0) then writeln('Частное=', m/n);
If (m mod n<>0) then writeln('НЕ ДЕЛИТЬСЯ');
End.

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);

дан фрагмент программы на языке паскаль for i:=1 to 5 do for j:=1 to 5 do if (i+j) mod 2 <> 0 then write (скрыть крол

ика);

если применить данный алгоритм к матрице заполненной кроликами то сколько кроликов останутся нескрытыми?



Вы находитесь на странице вопроса "что означает это строка if i mod 2&lt;&gt;0 then", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.