Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Файл размером 2000 Кбайт передается через некоторое соединение в течение 30 с,определите размер файла в Кбайтах,которое можно передать через это

5-9 класс

соединение за 12 сек. Решите пожалуйста)))

Petkova82 20 окт. 2013 г., 15:38:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Влад12364
20 окт. 2013 г., 17:51:59 (10 лет назад)

Скорость соединения=2000/30=66,67 кбайта/с
Размер файла=66,67*12=800 кбайта

Ответить

Другие вопросы из категории

PascalABC выдает ошибку,где она?!(Сама задача:Дано двузначное число. Найти сумму и произведение его цифр)

Var a,b,c:integer;
Begin
Readln(a);
b:= a div 10;
c:= a mod 10;
writeln('сумма цифр числа',a,'равна',b+c,'произведение равно'b*c)
end.

Читайте также

файл размером 120 кбайт передается через некоторое соединение со скоростью 3072 бит в секунду. определите размер файла в который можно передать за то же

время через другое соединение со скоростью 1024 бит в секунду. в ответе укажите одно число -размером файла в кбайт. единицы измерения писать не надо

файл размером 1000 кбайт передается через некоторое соединение в течение 1 минуты . определите размер файла (кбайт), который можно передать через это соединение за 36 секунд. в ответе укажите число -размер файла в кбайт .единицы измерение писать не надо

Помогите!

Файл размкром 2000 Кбайт передаётся через некоторое соединение в течение 30 секунд.определите размер файла в Кбайтах, который можно передать через это соединение за 12 секунд.

Помогите с задачей,плиз:). Файл размером 2 Кбайта передаётся через некоторое соединение со

скоростью 256 бит в секунду. Определите размер файла (в Кбайтах), который можно
передать за то же время через другое соединение со скоростью 2048 бит в
секунду.

Файл размером 9 Кбайт передаётся через некоторое соединение со

скоростью 1536 бит в секунду. Определите размер файла (в байтах),
который можно передать за то же время через другое соединение со
скоростью 512 бит в секунду.
В ответе укажите одно число — размер файла в байтах. Единицы
измерения писать не нужно.



Вы находитесь на странице вопроса "Файл размером 2000 Кбайт передается через некоторое соединение в течение 30 с,определите размер файла в Кбайтах,которое можно передать через это", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.