Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ввести с клавиатуры 3 числа выдать на экран те числа которые принадлежит отрезку [-5;10]

10-11 класс

Olola00 25 февр. 2014 г., 23:22:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maksimhamcov
26 февр. 2014 г., 1:25:20 (10 лет назад)

uses Crt;
var i,n :integer;
begin
for i:=1 to 3 do
begin
readln(n);
if ((n > -6) and ( n < 11 )) then
writeln('chislo ',n,' prenadlejyt ');

end;


readln
end.

+ 0 -
Gremmi
26 февр. 2014 г., 2:33:46 (10 лет назад)

Program abc;

var a,b,c:real;

begin

writeln('Введите 3 числа');

readln(a,b,c);

If (a>=-5) and (a<=10) then writeln(a);

If (b>=-5) and (a<=10) then writeln(b);

If (c>=-5) and (a<=10) then writeln(c);

end.

Ответить

Другие вопросы из категории

Читайте также

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

1)Проверка условия и ветвление в алгоритме.Напишите программу которая анализирует введённое с клавиатуры число и выдает на экран:

а)удвоенное значение числа,если число положительное; б)абсолютное значение числа,если число отрицательное.
2)Напишите программу которая анализирует введенное с клавиатуры число на четность и сообщает о результате.

№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10

числа n.

№3

Вычислить значение факториала n!

№4

В диапазоне от 1 до n вывести все четные числа на экран.

№5

Найти количество чисел, которые делятся на 3 и 5, из диапазона от 1 до n.

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

Для пяти произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если первое, второе и пятое числа отрицательны, то

выведите их произведение. Если третье и четвёртое числа больше100, то выведите среднее арифметическое всех пяти чисел. Если выполняются одновременно два перечисленных выше условия, то выведите на экран все пять чисел без изменения. Иначе, выведите третье и пятое числа, увеличив их в два раза.



Вы находитесь на странице вопроса "Ввести с клавиатуры 3 числа выдать на экран те числа которые принадлежит отрезку [-5;10]", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.