Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте программу для вычисления давления столба жидкости плотностью R высотой H на дно сосуда. ( Напишите полностью начиная с program 1234 и до end)

10-11 класс

/p>

KornKorn 22 нояб. 2014 г., 18:33:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Valeev12
22 нояб. 2014 г., 21:22:45 (9 лет назад)

program a1234;
uses crt;
var
p,r,g,h:real;
begin
writeln('Введите плотность жидкости R');
readln(r);
writeln('Введите ускорение свободного падения G');
readln(g);
writeln('Введите высоту столба жидкости H');
readln(h);
p:=r*g*h;
writeln('Давление на дно сосуда: ',p);
end.

Формулу давления взял отсюда: 

Ответить

Другие вопросы из категории

Преподаватель, выставляя в журнал оценки по информатике за первый рейтинг (3, 4, 5), обратил внимание, что комбинация из трех рейтинговых оценок по

этому предмету у всех студентов различна. Какое может быть максимальное количество студентов в группе?

• Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления:


1) 164.25
2) 520,375

• Перевести данное число в десятичную систему счисления:
1) 1110010100,1011001 (двоичная СС)
2) 1000000110,00101 (двоичная СС)
3) 666,16 (восьмеричная СС)
4) 1C7,68 (шестнадцатеричная СС)
*СС - система счисления.

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Помогите составить программу для вычисления значения функции y для заданного значения x

у= если x<-3 то
y= √1 - x²
если 1,5<x-3, то
y= в числителе 1 в знаменателе модуль x +2
если x>1,5, то
y=tg x
Составить словесное описание алгоритма, составить блок схему, описать используемые элементы

1) Напишите программу ввода 3-х чисел и вывода их на экран в обратном порядке.

2) составить программу для вычисления периметра треугольника.



Вы находитесь на странице вопроса "Составьте программу для вычисления давления столба жидкости плотностью R высотой H на дно сосуда. ( Напишите полностью начиная с program 1234 и до end)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.