Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите решить (ДО ЗАВТРА) 2) Запишите фрагмент циклического алгоритма, если параметр цикла принимает: a) все целые

10-11 класс

значения от 6 до 25;

б) все четные значения от 20 до 38;

в) все значения от 50 до 10 с шагом -1.

Запишите, чему равно количество повторений, при выполнении циклов а),б) ,в).

3) Задана программа:

Program pr1;

Var n,i,w : integer;

Begin

n:=3;

for i:=1 to 15 do

begin

w:=i+2*n;

writeln (i,w);

end;

readln;

end.

Запишите, что появиться на экране в результате выполнения программы?

4) Составьте блок-схемы к задаче №3.

5) Используя оператор цикла, написать программу печати таблицы умножения на 3.

Aleks71 24 окт. 2015 г., 8:38:38 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
маша86
24 окт. 2015 г., 9:11:32 (8 лет назад)

№2 конкретнее напиши.

 

№3 - мог сам проверить, вбив в паскаль.

17
28
39
410
511
612
713
814
915
1016
1117
1218
1319
1420
1521

 

№5

program n5;
var i,k:integer;
begin
for i:=1 to 9 do
begin
k:=3*i;
writeln('3*',i,'=',k);
end;
end.

Ответить

Другие вопросы из категории

Помогите решить.срочно.
Помогите, пожалуйста, решить задачу:

Дана матрица В:5*6. Образовать и напечатать вектор с, элементами которого являются максимальные элементы строк матрицы В. Найти номер минимального элемента
вектора с.

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Помогите решить на паскале

______________________________________
В сказочном Солнечном городе живут трое братьев: Ниф-Ниф, Наф-Наф, и Нуф-Нуф. Известно, что у каждого из них есть какое-то количество денег. Так случилось, что после физкультуры они перепутали пиджаки, в которых и лежали деньги. Однако зная о возможной путанице родители пришили бирки с именами. Помогите определить сколько же денег было до физкультуры у братьев, зная что Нуф-Нуф пришел домой в пиджаке Ниф-Нифа, а Наф-Наф в пиджаке Нуф-Нуфа. Входные данные:

В единственной строке входного потока, через пробел записано три числа в диапазоне от 1 до 10^9. Первое число это количество денег, которое обнаружил Ниф-Ниф в карманах придя домой. Второе - сколько стало у Наф-Нафа. И третье сколько принес домой Нуф-Нуф.

Выходные данные:

В первую строку выходного потока необходимо вывести сколько денег было у Ниф-Нифа, во вторую - сколько у Наф-Нафа, а в третью - сколько у Нуф-Нуфа.

Пример входного файла (input.txt): 32 22 54 Пример выходного файла (output.txt): 54 32 22

Помогите решить задание С2 из Егэ

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать значение от -1000 до 1000.Гарантируется, что последний элемент массива отличен от нуля.
Приведите фрагмент программы вместо ... на языке Паскаль.
const N=30;
var
a: array [1..N] of integer;
i, x, y: integer;
s: real;
begin
for i;=1 to N do readln(a[i]);
.......
end.
ниже скрин задания.

Здравствуйте! Помогите решить задания! Не понимаю программу Кумир, к сожалению, завтра последняя возможность исправить оценку. заранее

спасибо

1. Напечатать числовой ряд: 1,7,13,19,25,31,……….61 с помощью цикла «пока».

2. Написать программу, которая запрашивает число с клавиатуры и сообщает его квадрат, затем спрашивает пользователя «Нужно продолжить работу?», и пользователь отвечаетда/нет. Программа заканчивает свою работу, если пользователь напечатал слово «нет» на очередной вопрос программы, иначе считает и выдаёт ответ дальше.

3. Дан массив из 10-ти чётных натуральных чисел – от 2 до 20.

А) Найдите сумму элементов массива.

Б) Найдите минимальный элемент массива.

4. Дан массив из 15 подряд идущих натуральных чисел, начиная с 50.

А) Найдите произведение элементов массива.

Б) Найдите максимальный элемент массива.



Вы находитесь на странице вопроса "Помогите решить (ДО ЗАВТРА) 2) Запишите фрагмент циклического алгоритма, если параметр цикла принимает: a) все целые", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.