Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу для решения следующей задачи: Найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности.

5-9 класс

Lenok20003 07 авг. 2016 г., 21:06:10 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marusya86
07 авг. 2016 г., 23:17:06 (7 лет назад)

program R_1;
uses crt;
const
q=pi;
var
a,b,c:real;
begin
write('R=');
readln(a);
write('r=');
readln(b);
c:=q*(a*a-b*b);
writeln('S=',c:5:2);
readln;
end.

Ответить

Другие вопросы из категории

Семья ночью подошла к мосту.Папа может перейти его за 1

минуту,мама-за 2,а малыш-за 5,а бабушка-за 10 минут.У них есть один
фонарик.Мост выдерживает только двоих.Как им перейти мост за 17
минут?(Если переходят двое,то они идут с меньшей из скоростей.Двигаться
по мосту без фонарика нельзя.Носить друг друга на руках нельзя).

Читайте также

Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Дядюшка подарил своему племяннику на первый день

рождения 1 доллар. В каждый следующий день рождения он удваивал свой подарок и прибавлял к нему столько долларов, сколько лет исполнилось его племяннику. Определите, к какому дню рождения сумма превысит 100 долларов? Помогите плииз.

Составьте программу для решения следующей задачи. Введите с клавиатуры три числа: А, В и С. Если они не равны, то замените все числа

наибольшим из них и выведите результаты на экран. Иначе, найдите и выведите сумму квадратов этих чисел.

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3



Вы находитесь на странице вопроса "Составить программу для решения следующей задачи: Найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.