Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожалуйста! написать программу периметра нахождения прямоугольника@@@@

5-9 класс

Anika09081998 05 июля 2013 г., 20:52:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alisadashalolo
05 июля 2013 г., 22:27:33 (10 лет назад)

program z1;
uses crt;
var a, b, p: integer;
begin
clrscr;
writeln ('введите длину и ширину: ');
read(a, b);
p:= 2*a + 2*b;
writeln ('периметр равен ', p);
readkey;
end.

Ответить

Другие вопросы из категории

Определите, какое из следующих утверждений ложное? А.Чем вероятность меньше, тем больше информации Б.Информационный вес символа тем больше, чем чаще он

встречается в тексте В. Шум-это помехи, приводящие к потере информации Г. Информационный обмен между кибернетическими системами происходит путём передачи сигналов

підрахувати суму всіх натуральних чисел, які діляться на 3 і не перевищють деякого числа N. паскаль, цикл for. думаю, будет примерно

так:

program zad;

var i,r,n:integer;

begin

writeln ('введіть число n');

readln(n);

for i:=i<n and (i mod 3=0) do

begin writeln (r:=...);

end;

readln;

end.

не знаю как найти сумму

автомобиль проехал три участка пути разной длины с разными скоростями.

найдите среднюю скорость автомобиля

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Помогите пожалуйста написать 2 программы

1)Написать программу которая меняет местами числа a и b(линейная и оператор присваивания)
2)Программа проверки существования треугольника по его 3 сторонам
Напишите пожалуйста***

Помогите, пожалуйста, написать программу в Паскаль

Если дано трехзначное число, например 123 его можно представить в виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу, которая, получая от пользователя трехзначное число, будет определять из каких цифр оно состоит и выводить их через пробел (например, 1_2_3).

Помогите, пожалуйста, написать программу в Паскаль

Напечатать таблицу перевода 1,2,…, 20 долларов США в рубли по текущему курсу (значение курса вводится с клавиатуры).



Вы находитесь на странице вопроса "помогите пожалуйста! написать программу периметра нахождения прямоугольника@@@@", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.