Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Напишите программу вычисления в массиве A(N) Суммы двузначных элементов с одинаковыми цифрами в числе.

5-9 класс

DanteC 12 авг. 2013 г., 18:37:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dasha55Filippenko
12 авг. 2013 г., 20:44:17 (10 лет назад)

var  i,j,n,k: integer; 
 a: array [1..100] of integer;
begin
k:=0;read (n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do 
if (a[i]>10) and ((a[i] mod 10) = (a[i] div 10))
then k:=k+a[i];
write (k);
end.

Ответить

Другие вопросы из категории

ПРОШУ ПОМОГИТЕ ДАМ 2 ГОЛОСА В ВКОНТАКТ 1. Сколько бит информации несёт фраза "Алфавитный подход"2. Алфавит состоит из 35 букв. Какое кол-во информации

несёт текст, содержащий 10 символов?3.Набранный на компе текст содержит 3 страницы по 40 строк на каждой странице и по 25 символов в каждой строке. Сколько информации несёт это сообщение?

Кондитерская фабрика представила спрос на пироги с различной начинкой за три месяца(май, июнь, июль) в виде гистограммы. Определите среднее значение

спроса на пироги с той начинкой, популярность которых неуклонно росла из месяца в месяц

Читайте также

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((

одномерный массив

Составьте блок-схему алгоритма и программу вычисления в массиве A(N)
суммы всех чисел, кратных 3.



а)Одномерный массив A заполнен десятью случайными целыми числами от 1 до 20. Напишите программу вывода элементов массива в обратном порядке.

б)Напишите программу, которая массив из 20 элементов заполнит неповторяющимися целыми числами и выведет на экран элементы с нечетными индексами.



Вы находитесь на странице вопроса "Напишите программу вычисления в массиве A(N) Суммы двузначных элементов с одинаковыми цифрами в числе.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.